X
Tryk her for at gå til webstedets mobilversion.

Supportforum

ssl_error_no_cypher_overlap

Skrevet

I'm trying to access to https://www.grammarly.com/ but failed. The message displayed was "An error occurred during a connection to www.grammarly.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)".

I'm trying to access to https://www.grammarly.com/ but failed. The message displayed was "An error occurred during a connection to www.grammarly.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)".

Valgt løsning

hi, you are using a very outdated and insecure version of firefox, which may no longer support encryption that is used by modern sides. please download and install the latest version of firefox from https://www.mozilla.org/en-US/firefox/all/ in order to solve that problem.

Læs dette svar i sammenhæng 5

Yderligere systemdetaljer

Installerede plugins

  • Next Generation Java Plug-in 11.121.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.50901.0
  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.14
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • Shockwave Flash 12.0 r0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Macromedia Authorware Web Player Netscape plug-in, version 7.0 F1

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5320 løsninger 23501 svar

Valgt løsning

hi, you are using a very outdated and insecure version of firefox, which may no longer support encryption that is used by modern sides. please download and install the latest version of firefox from https://www.mozilla.org/en-US/firefox/all/ in order to solve that problem.

hi, you are using a very outdated and insecure version of firefox, which may no longer support encryption that is used by modern sides. please download and install the latest version of firefox from https://www.mozilla.org/en-US/firefox/all/ in order to solve that problem.