X
Tryk her for at gå til webstedets mobilversion.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Supportforum

Won,t open my Royal Bank brokwer statement

Skrevet

There is a lock on my Royal Bank broker statement. I can get the dollar amounts but it will not open a detailed statement of my account.

There is a lock on my Royal Bank broker statement. I can get the dollar amounts but it will not open a detailed statement of my account.

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • Picasa plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.160
  • 5.1.50428.0
  • VLC media player Web Plugin
  • NPWLPG

Program

  • Firefox 40.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support-URL: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-US/

Udvidelser

  • Webroot Password Manager 3.2.40 ({8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda})
  • Email 4.0.11 (@Email) (Inactive)
  • Webroot Filtering Extension 1.2.0.64 (webrootsecure@webroot.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 04921025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 8-21-2012
  • driverDate2:
  • driverVersion: 9.17.10.2843
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Ændrede indstillinger

Diverse

  • User JS: Nej
  • Tilgængelighed: Ja
Luk
FredMcD
  • Top 10 Contributor
4385 løsninger 61561 svar

Your System Details shows you are using Firefox 40.0.2 This is Very old. Is there a reason?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

Your System Details shows you are using Firefox 40.0.2 This is Very old. Is there a reason? --------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?