X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox crashes

Skrevet

Crash ID: bp-7e88c9c8-9c9f-4c1a-9398-e2bb12170124

Crash ID: bp-7e88c9c8-9c9f-4c1a-9398-e2bb12170124

Valgt løsning

hi johan.de.wildt, thanks for providing a crash id. unfortunately this crash is caused by the websense/forcepoint security software that is running on your device.

i presume that's in a corporate environment - please get in contact with your it department to make sure that websense is fully up to date, as it has the tendency to crash newly released firefox versions until they adapt accordingly.

another option would be to install an esr version of firefox: Old versions of Websense cause startup crashes in Firefox

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; OWASMIME/4.0500; managedpc; rv:11.0) like Gecko

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5330 løsninger 23536 svar

Valgt løsning

hi johan.de.wildt, thanks for providing a crash id. unfortunately this crash is caused by the websense/forcepoint security software that is running on your device.

i presume that's in a corporate environment - please get in contact with your it department to make sure that websense is fully up to date, as it has the tendency to crash newly released firefox versions until they adapt accordingly.

another option would be to install an esr version of firefox: Old versions of Websense cause startup crashes in Firefox

hi johan.de.wildt, thanks for providing a crash id. unfortunately this crash is caused by the websense/forcepoint security software that is running on your device. i presume that's in a corporate environment - please get in contact with your it department to make sure that websense is fully up to date, as it has the tendency to crash newly released firefox versions until they adapt accordingly. another option would be to install an esr version of firefox: [[Old versions of Websense cause startup crashes in Firefox]]