X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Would like to download 47.0.2; however, only version 50 is offered. Versions 48 and later own't work with my OS and processor.

Skrevet

Would like to download 47.0.2; however, only version 50 is offered. Versions 48 and later own't work with my OS and processor.

Would like to download 47.0.2; however, only version 50 is offered. Versions 48 and later own't work with my OS and processor.

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Citrix Online App Detector Plugin
  • Citrix Receiver Plugin (Win32)
  • Citrix URL-Redirection Helper Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Program

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support-URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Udvidelser

  • Firefox Hotfix 20160826.01 (firefox-hotfix@mozilla.org)
  • Java Quick Starter 1.0 (jqs@sun.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: SAPPHIRE RADEON 9200SE ATLANTIS
  • adapterDescription2:
  • adapterDeviceID: 0x5964
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 7c26174b
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-21-2006
  • driverDate2:
  • driverVersion: 8.231.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Ændrede indstillinger

Diverse

  • User JS: Nej
  • Tilgængelighed: Nej
Luk
cor-el
  • Top 10 Contributor
  • Moderator
17699 løsninger 160142 svar
Best would be to use the Firefox 45.6.0 esr version to have a release that is still supported with security updates in cases like that. Firefox 45.6.0 ESR: *https://www.mozilla.org/en-US/firefox/organizations/all/ *https://www.mozilla.org/en-US/firefox/organizations/notes/ *https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ ----- *https://support.mozilla.org/kb/your-hardware-no-longer-supported *https://support.mozilla.org/kb/end-support-windows-xp-and-vista

Ændret af cor-el den

jscher2000
  • Top 10 Contributor
8839 løsninger 72253 svar

The system requirements haven't changed between Firefox 47 and Firefox 50, so I'm not sure what's going wrong with the installer. Could you describe the problem in more detail?

If you are not going to use Firefox 50, you should consider using the "Extended Support Release" of Firefox 45, which at least is getting security updates. In a couple months, all Windows XP users will be switched from the regular releases to the ESR version of Firefox 52. So you could start early...

The installer from the ESR version of Firefox can be found here:

https://www.mozilla.org/firefox/organizations/all/

The system requirements haven't changed between Firefox 47 and Firefox 50, so I'm not sure what's going wrong with the installer. Could you describe the problem in more detail? If you are not going to use Firefox 50, you should consider using the "Extended Support Release" of Firefox 45, which at least is getting security updates. In a couple months, all Windows XP users will be switched from the regular releases to the ESR version of Firefox 52. So you could start early... The installer from the ESR version of Firefox can be found here: https://www.mozilla.org/firefox/organizations/all/
FredMcD
  • Top 10 Contributor
4314 løsninger 60603 svar

Some protection programs don't like the update/install stubs. Download Firefox For All languages And Systems {web link}

Some protection programs don't like the update/install stubs. '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link}

Spørgsmålsstiller

I'm running XP SP3 with a non SSE2 processor. Ver. 50 won't install with that processor. 47.0.2 (the version offered in the automatic update) won't install. Scrolls and eventually times out on the install.

Was trying to get the latest version before all versions (I understand after 48) require a new processor.

I'm running XP SP3 with a non SSE2 processor. Ver. 50 won't install with that processor. 47.0.2 (the version offered in the automatic update) won't install. Scrolls and eventually times out on the install. Was trying to get the latest version before all versions (I understand after 48) require a new processor.
jscher2000
  • Top 10 Contributor
8839 løsninger 72253 svar

But the version you're running (43.0.4) also requires a "Pentium 4 or newer processor that supports SSE2". https://www.mozilla.org/firefox/43.0.4/system-requirements/

So maybe the problem with the installation is something else.

But the version you're running (43.0.4) also requires a "Pentium 4 or newer processor that supports SSE2". https://www.mozilla.org/firefox/43.0.4/system-requirements/ So maybe the problem with the installation is something else.
cor-el
  • Top 10 Contributor
  • Moderator
17699 løsninger 160142 svar

Firefox 48 should still work on XP and SSE

See also:

  • Bug 1318913 - Version 49.0 would not work on my XP PC

From:

To install Firefox on a Windows XP system, because of Windows restrictions, the user will have to download Firefox 43.0.1 and then update to the current release.
Pentium 4 or newer processor that supports SSE2
Firefox 48 should still work on XP and SSE *http://download.cdn.mozilla.net/pub/firefox/releases/48.0.2/win32-sha1/en-US/ See also: *Bug 1318913 - Version 49.0 would not work on my XP PC ---- From: *https://www.mozilla.org/en-US/firefox/48.0.2/system-requirements/ <blockquote>To install Firefox on a Windows XP system, because of Windows restrictions, the user will have to download Firefox 43.0.1 and then update to the current release.</blockquote> *https://www.mozilla.org/en-US/firefox/49.0/system-requirements/ <blockquote>Pentium 4 or newer processor that supports SSE2</blockquote>