Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Uninstall - FromDocToPDF

  • 1 svar
  • 1 har dette problem
  • 21 visninger
  • Seneste svar af jscher2000

more options

Unable to Uninstall - FromDocToPDF & restore my Firefox homepage ... I'm not very computer literate , so this is frustrating. It hijacked my system when I was trying to play a Rented DVD on my laptop. please help

Valgt løsning

Hi srarlaw96, thank you for sharing your Add-ons list. It looks like you already removed their add-on, so the next steps are:

(1) Restore your preferred home page. See: How to set the home page.

(2) If necessary, clean a hijacked desktop shortcut.

The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?

Læs dette svar i sammenhæng 👍 0

Alle svar (1)

more options

Valgt løsning

Hi srarlaw96, thank you for sharing your Add-ons list. It looks like you already removed their add-on, so the next steps are:

(1) Restore your preferred home page. See: How to set the home page.

(2) If necessary, clean a hijacked desktop shortcut.

The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?