Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox displays mojibake boxes for non-latin script (Sundanese and Cuneiform) even after installing supporting font?

  • 1 svar
  • 1 har dette problem
  • 7 visninger
  • Seneste svar af FredMcD

more options

I have installed Google Noto Sans Sundanese and Cuneiform on my computer and Firefox have been able to display some Sundanese and Cuneiform characters (as in the first picture attachment). The problem is that 1) somehow it appears as mojibake in right-click menu; and 2) it also appears as mojibake in these page on wikibooks: https://en.wikibooks.org/wiki/Unicode/Character_reference/1000-1FFF (Sundanese part) and https://en.wikibooks.org/wiki/Unicode/Character_reference/12000-12FFF and also in wiktionary for example: https://en.wiktionary.org/wiki/%F0%92%8C%8B as in the second picture. I have installed the fonts for sometimes and they still appear like that.

Pictures: http://imgur.com/a/PRS5u

Alle svar (1)

more options

I've called for more help.


Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 23.0.0.185 Flash Player (Linux) Version 11.2.202.637

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration