Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox broken can not navigate multiple errors crashes, webapge not secure or webpage not configured properly and it goes on and on with multiple errors

  • 6 svar
  • 1 har dette problem
  • 64 visninger
  • Seneste svar af pablo222

more options

Firefox has become unstable. When going to any website it tells me that the webpage is not secure and blocks any attempt to bypass.

Even webpages like Twitter, Facebook, or my own website is not able to be accessed.

Of the websites I can get into: Once in a website, the sub page clicks which expands text or screenshots do not work. Some link buttons also do not work. Firefox gives a red circle cross out when trying to click on items.

Also, refresh and reset have only made the problem worse. Originally refreshed because Firefox was hanging in what appeared to be a flash or HTML 5 conflict. The hanging was bad enough that It caused the computer to freeze up requiring a restart. Refreshing fixed that problem but now I can not visit 98% of my bookmarked and frequent webpages. I get webpage is not secure error or contact the webmaster because site is not properly configured for Firefox.

I am running Modzilla Firefox version 49.0.2 which has basically stopped working. I am having to use Internet Explorer to access modzilla support because in Fire Fox, I can not get the pages to format properly or get clickable items to work to make this report.

Alle svar (6)

more options

Let’s do a full clean re-install; Download Firefox For All languages And Systems {web link} Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder.
https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory.

Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder if there is one.

After rebooting the computer, run a registry scanner. Then run the installer. If all goes well, remove the OLD folders when you are done.


If there is a problem, start your Computer in safe mode and try again.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

I followed your solution and it completely did not work.

Now, all efforts to go to any website is met with the Insecure error which states your connection is not secure.

There is no way to opt out of this or ignore it or override it.

I am now completely dependent on Internet Explorer or Chrome.

Fire Fox for me is completely worthless and does not work.

more options

hello, first please make sure that the date, time & timezone are set correctly on your system. if this doesn't solve the issue (or it is already set properly), a solution depends on the individual circumstances:

  • what is the error code shown when you click on advanced on that error page?
  • please also give us more information about the error by clicking on the error code, copying the text to the clipboard and then pasting it here into a reply in the forum.

thank you!

more options

Here is the error code for insecure connection: Note: that it does not matter which website I visit. I just picked the first bookmark item from my daily list. Does not matter website including some Modzilla specific controlled sites as well. In fact, Modzilla contact links also give the same exact error.

The code copied as is from advanced. Also note, that the website for Modzilla Fire Fox support page does not properly load up or display correctly at this time and navigation within certain clickable areas does not work either. Still having to use IE to access web and actually do something. In order to even reply and actually log in to my account, I can not use Fire Fox.

https://twitter.com/ChrisLevel Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pinning: true Certificate chain: -----BEGIN CERTIFICATE----- MIIEZjCCA06gAwIBAgINANFF5EqADtR+qFsKYTANBgkqhkiG9w0BAQsFADBUMRkw FwYDVQQKDBBBTyBLYXNwZXJza3kgTGFiMTcwNQYDVQQDDC5LYXNwZXJza3kgQW50 aS1WaXJ1cyBQZXJzb25hbCBSb290IENlcnRpZmljYXRlMB4XDTE2MDMwOTAwMDAw MFoXDTE4MDMxNDEyMDAwMFowggEhMR0wGwYDVQQPDBRQcml2YXRlIE9yZ2FuaXph dGlvbjETMBEGCysGAQQBgjc8AgEDEwJVUzEZMBcGCysGAQQBgjc8AgECEwhEZWxh d2FyZTEQMA4GA1UEBRMHNDMzNzQ0NjESMBAGA1UECRMJU3VpdGUgOTAwMRcwFQYD VQQJEw4xMzU1IE1hcmtldCBTdDEOMAwGA1UEERMFOTQxMDMxCzAJBgNVBAYTAlVT MRMwEQYDVQQIEwpDYWxpZm9ybmlhMRYwFAYDVQQHEw1TYW4gRnJhbmNpc2NvMRYw FAYDVQQKEw1Ud2l0dGVyLCBJbmMuMRkwFwYDVQQLExBUd2l0dGVyIFNlY3VyaXR5 MRQwEgYDVQQDEwt0d2l0dGVyLmNvbTCCASIwDQYJKoZIhvcNAQEBBQADggEPADCC AQoCggEBALCzT5/8QgQHDg634XEVhWOQ+l1q3ZGlcikp3xWRBALw04LCV1K5Ao/5 hx0SP5zWlPI/AP7i5UD+DjLzUuSaUrpLizj1DrgMnSk5Yy3JenDJWPao93LByCeN DsiXxL0H9k0Y5++bDhq15edIlGsVqZT6oCDnKykkobY5m9YsP5ZLRYShudriqn3S uOTj2HhsYO0Cn0zTwwQkLbJrgUM/a3Ux8B/bwtC4PXahyPRw/yYGPWbSV2XuGE8X obPPBOvauHtLki8BYl73l8wqN8FwnBMMn7JZQRy/3632k7SQladw3qSQ//uTKvuL M6yN4Dly5/wxsit8Skvky8cAhDc983UCAwEAAaNoMGYwJwYDVR0RBCAwHoILdHdp dHRlci5jb22CD3d3dy50d2l0dGVyLmNvbTAMBgNVHRMBAf8EAjAAMA4GA1UdDwEB /wQEAwIFoDAdBgNVHSUEFjAUBggrBgEFBQcDAQYIKwYBBQUHAwIwDQYJKoZIhvcN AQELBQADggEBAJo0zMV2HhC49e2Zwp7tvN7j5WRali3baaW6U0qvYWlexW2Kfw54 O4SLeANDU4Rj4c9ensZZd6EwMDXTg/VTT/A1rqe0Drm3tq4J+t+Renye5NCBmrJp 4AEPvMP34jPIGAnTNxrouDF+C/iZU9meQgRe7Xo6GZTCgk135kbq4p93XOcDbJ1j yzotkDFsLh+Hu5LVNt6ZX2EL46Jq6ifLcsmCtIN7oWS4oi2RJxCy7VJQYuJnpOeN dnaryilROK5Sgv1og9zj9DR+hcfxAGQ9n7jXVaUmFI0M/nEHEZycxcUf1uBdDcPt 4ECK+nk5mZaTN1OVvN1imFFNB9vqViZiCCM= -----END CERTIFICATE----- -----BEGIN CERTIFICATE----- MIIDYDCCAkigAwIBAgIJAIJRpVdmrjK1MA0GCSqGSIb3DQEBCwUAMFQxGTAXBgNV BAoMEEFPIEthc3BlcnNreSBMYWIxNzA1BgNVBAMMLkthc3BlcnNreSBBbnRpLVZp cnVzIFBlcnNvbmFsIFJvb3QgQ2VydGlmaWNhdGUwHhcNMDYwODA5MDI1NDU4WhcN MjYwODA0MDI1NDU4WjBUMRkwFwYDVQQKDBBBTyBLYXNwZXJza3kgTGFiMTcwNQYD VQQDDC5LYXNwZXJza3kgQW50aS1WaXJ1cyBQZXJzb25hbCBSb290IENlcnRpZmlj YXRlMIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAsLNPn/xCBAcODrfh cRWFY5D6XWrdkaVyKSnfFZEEAvDTgsJXUrkCj/mHHRI/nNaU8j8A/uLlQP4OMvNS 5JpSukuLOPUOuAydKTljLcl6cMlY9qj3csHIJ40OyJfEvQf2TRjn75sOGrXl50iU axWplPqgIOcrKSShtjmb1iw/lktFhKG52uKqfdK45OPYeGxg7QKfTNPDBCQtsmuB Qz9rdTHwH9vC0Lg9dqHI9HD/JgY9ZtJXZe4YTxehs88E69q4e0uSLwFiXveXzCo3 wXCcEwyfsllBHL/frfaTtJCVp3DepJD/+5Mq+4szrI3gOXLn/DGyK3xKS+TLxwCE Nz3zdQIDAQABozUwMzAPBgNVHRMBAf8EBTADAQH/MAsGA1UdDwQEAwICBDATBgNV HSUEDDAKBggrBgEFBQcDATANBgkqhkiG9w0BAQsFAAOCAQEAg5iO8TGF3/WJFrZq vYrUru0ag6MBp6cjgIVPs65+L6crgk79iEomXmN9kIsQnUb5Cg2bAocBgOlVtE36 X34r2h9pAbEcmo40+TE0RwZ2MSZBtcR4T0/Hyt3UUx5qehY6k0N3nQo8Jnb78/g2 U1kejMh92QB6PxkxbJmINlwK7NgnsjJO+75JVtZwXPAj0KnGItC5bQHjHO3NMjkP pgx6xHFErX1B4XPwPMeVzfnEBLToUxzJlhvC0e0EWoZYC2gkaRaCH/4LgKbKdWVp 57hZFrvli25Wgxo41AWR+4DyHo4N63MRGttwxTArwleeytIhIm8nAleJhqyb+A5J gbKPWQ== -----END CERTIFICATE-----

more options

thanks, so apparently it's kaspersky's security software on your device replacing legitimate websites' certs with their own. in order to fix that, please refer to How to troubleshoot security error codes on secure websites.

more options

The latest solution did help but was not up to date. It provided me a blue print to reach a solution. I am able to use Fire Fox now but still has a glitch.

Here is what you should know

1. I am running Kaspersky total security 2017 version 3 which will be updated in a couple months to Kaspersky Total Security 2018 which is when the new version is expected to be rolled out.

2, The solution given for 2016 version was similar but not completely a total fix.

3. Solution found was using a combo of the 2016 procedure along with changing the new browsing protocols within Kaspersky which is also done in an additional step as Kaspersky has divided some web browsing tool or security protocols and expanded other items which used to be generic to be more specific in other tabs. Which requires an additional step from the 2016 version solution you provided.

4, Java based items are still a problem within Fire Fox and I would like to know how to completely seal off all Java related items, script or anything relating to Java for Windows 7 64bit Professional and for Windows 10. Java based anything anywhere on the net is completely compromised and no one uses it anymore. Java is no longer supported by Sun Microsystems. However, the Java stuff is where I am having issues within current version of Fire Fox which creates conflicts and crashes with certain sites which use Typescript java conversion or where the biggest problems is Dart protocols which is tries to covert browser Java script settings which ultimately crashes. Basically, Fire Fox creates a Script read error as it tries to work between Java protocols and the generally used Type script or Google Dart where webpages freeze up and crash or start to hitch and become unstable in performance.

The solution by both Microsoft and Google is to completely remove any and all java script protocols where they ask you to use either Internet explorer or Chrome. Can you help in this effort?

Ændret af pablo222 den