X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Cannot connect to www.flickr.com. Secure connection failed but only affecting this PC. laptop connection fine.

Skrevet

For the past two days I have been unable to connect to my Flickr account on www.flickr.com. I keep getting the following.

Secure Connection Failed

An error occurred during a connection to www.flickr.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites


I have tried clearing cache, deleting cookies, system restore, router reset. PC restart etc etc. I have switched off the AV and tried again but to no avail. it doesn't happen on any other sites I use and I can access the site from my laptop using the same router connection. One thing to note is that the padlock symbol is absent completely on the address bar on PC but is there and green on my laptop. I have made no changes to any settings either in Firefox or my AV software. Any help would be very much appreciated.

For the past two days I have been unable to connect to my Flickr account on www.flickr.com. I keep getting the following. Secure Connection Failed An error occurred during a connection to www.flickr.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the web site owners to inform them of this problem. Learn more… Report errors like this to help Mozilla identify and block malicious sites I have tried clearing cache, deleting cookies, system restore, router reset. PC restart etc etc. I have switched off the AV and tried again but to no avail. it doesn't happen on any other sites I use and I can access the site from my laptop using the same router connection. One thing to note is that the padlock symbol is absent completely on the address bar on PC but is there and green on my laptop. I have made no changes to any settings either in Firefox or my AV software. Any help would be very much appreciated.

Valgt løsning

I can't think of any other TLS/SSL settings that could cause this.

What about a proxy? You could check whether you have Firefox set to use a proxy server in settings, and switch that off as a test. You can do that on the Options page:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. On the right side, click the "Network" mini-tab and then the "Settings" button.

The default of "Use system proxy settings" piggybacks on your Windows LAN connection settings, but you could try "No proxy" to see whether that helps.


Also, do you still use BitDefender? Could you test turning off its filtering feature for secure connections? I think this article has the steps: How to troubleshoot security error codes on secure websites.

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Installerede plugins

  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • DivX Plus Web Player version 2.4.0.368
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.71.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Nokia Suite Enabler Plugin
  • Photodex Presenter Plugin 7,00,0,3518
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • Skype Web Plugin 7.21.0.159
  • Unity Player 5.2.3f1
  • NPWLPG
  • iTunes Detector Plug-in

Program

  • Firefox 49.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support-URL: https://support.mozilla.org/1/firefox/49.0.1/WINNT/en-GB/

Udvidelser

  • Multi-process staged rollout 1.2 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Bitdefender Wallet 2.2.1 (bdwteffv19@bitdefender.com) (Inactive)
  • DivX Plus Web Player HTML5 <video> 2.1.2.182 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: ATI Radeon HD 5670
  • adapterDescription2:
  • adapterDeviceID: 0x68d8
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 03561043
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 300
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 4-19-2011
  • driverDate2:
  • driverVersion: 8.850.0.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'ApzWheelInput': 1}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; D3D9 blacklisted with DLL atiumd64.dll (7.14.10.833)
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5670 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Ændrede indstillinger

Diverse

  • User JS: Nej
  • Tilgængelighed: Nej
Luk
jscher2000
  • Top 10 Contributor
8897 løsninger 72790 svar

photoman1 said

One thing to note is that the padlock symbol is absent completely on the address bar on PC but is there and green on my laptop.

I assume that is only on Flickr? If you view, say, this site on your PC, it has the green lock and the "Mozilla Foundation (US)" indication of verified ownership?

Could you check for any non-default settings for secure connection-related preferences? Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste TLS and pause while the list is filtered

(3) If you have any "user set" preferences here, try using the default values (right-click the preference, then from the context menu > Reset)

(4) In the search box above the list, type or paste SECURITY.SSL and pause while the list is filtered

(5) If you have any "user set" preferences here, try using the default values (right-click > Reset), however, it's okay to set these to false (this helps mitigate Logjam issues):

  • security.ssl3.dhe_rsa_aes_128_sha
  • security.ssl3.dhe_rsa_aes_256_sha
''photoman1 [[#question-1142286|said]]'' <blockquote>One thing to note is that the padlock symbol is absent completely on the address bar on PC but is there and green on my laptop. </blockquote> I assume that is only on Flickr? If you view, say, this site on your PC, it has the green lock and the "Mozilla Foundation (US)" indication of verified ownership? Could you check for any non-default settings for secure connection-related preferences? Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''TLS''' and pause while the list is filtered (3) If you have any "user set" preferences here, try using the default values (right-click the preference, then from the context menu > Reset) (4) In the search box above the list, type or paste '''SECURITY.SSL''' and pause while the list is filtered (5) If you have any "user set" preferences here, try using the default values (right-click > Reset), however, it's okay to set these to false (this helps mitigate Logjam issues): * security.ssl3.dhe_rsa_aes_128_sha * security.ssl3.dhe_rsa_aes_256_sha
jscher2000
  • Top 10 Contributor
8897 løsninger 72790 svar

I noticed that Flickr uses HTTP/2, the latest version of the HTTP connection protocol. Some intermediaries (possibly your AV filtering feature, but also possibly a proxy or malware) may not be fully compatible with HTTP/2 yet. To test whether that could be the problem, you could try this workaround which stops Firefox from using HTTP/2 (sites should fall back to HTTP/1.1):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste spd and pause while the list is filtered

(3) Double-click the network.http.spdy.enabled.http2 preference to switch the value from true to false

When testing Flickr again, try using Ctrl+Shift+r to bypass the cached error and force a fresh reload.

I noticed that Flickr uses HTTP/2, the latest version of the HTTP connection protocol. Some intermediaries (possibly your AV filtering feature, but also possibly a proxy or malware) may not be fully compatible with HTTP/2 yet. To test whether that could be the problem, you could try this workaround which stops Firefox from using HTTP/2 (sites should fall back to HTTP/1.1): (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''spd''' and pause while the list is filtered (3) Double-click the '''network.http.spdy.enabled.http2''' preference to switch the value from true to false When testing Flickr again, try using Ctrl+Shift+r to bypass the cached error and force a fresh reload.

Spørgsmålsstiller

Hi jscher 2000,

I tried the method in your first reply and in the TLS list opposite Unsecure fallback hosts, Flickr.com was listed so I right clicked and set to default. I then pasted the Security.SSL as instructed and no list appears. I appollogise as I did this before I realised you had posted again underneath the first. Anyway the result is it still won't let me access the flickr site. Now going to try the second mentioned workaround.

Hi jscher 2000, I tried the method in your first reply and in the TLS list opposite Unsecure fallback hosts, Flickr.com was listed so I right clicked and set to default. I then pasted the Security.SSL as instructed and no list appears. I appollogise as I did this before I realised you had posted again underneath the first. Anyway the result is it still won't let me access the flickr site. Now going to try the second mentioned workaround.

Spørgsmålsstiller

Hi jscher 2000,

Did as advised in you're second post and changed the values as instructed then did Ctrl+shift+r. Still the same so I closed Firefox and re-started but still no access to flickr.

Hi jscher 2000, Did as advised in you're second post and changed the values as instructed then did Ctrl+shift+r. Still the same so I closed Firefox and re-started but still no access to flickr.
jscher2000
  • Top 10 Contributor
8897 løsninger 72790 svar

Valgt løsning

I can't think of any other TLS/SSL settings that could cause this.

What about a proxy? You could check whether you have Firefox set to use a proxy server in settings, and switch that off as a test. You can do that on the Options page:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. On the right side, click the "Network" mini-tab and then the "Settings" button.

The default of "Use system proxy settings" piggybacks on your Windows LAN connection settings, but you could try "No proxy" to see whether that helps.


Also, do you still use BitDefender? Could you test turning off its filtering feature for secure connections? I think this article has the steps: How to troubleshoot security error codes on secure websites.

I can't think of any other TLS/SSL settings that could cause this. What about a proxy? You could check whether you have Firefox set to use a proxy server in settings, and switch that off as a test. You can do that on the Options page: "3-bar" menu button (or Tools menu) > Options In the left column, click Advanced. On the right side, click the "Network" mini-tab and then the "Settings" button. The default of "Use system proxy settings" piggybacks on your Windows LAN connection settings, but you could try "No proxy" to see whether that helps. ---- Also, do you still use BitDefender? Could you test turning off its filtering feature for secure connections? I think this article has the steps: [[How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites]].

Spørgsmålsstiller

Thanks I'll give it a try now and get back as soon as i can.

Thanks I'll give it a try now and get back as soon as i can.

Spørgsmålsstiller

Success!! By switching off the scan SSL in Bitdefender the padlock has returned and is green and access has been restored. Is there anything further that I need to do now we've established the culprit.

Success!! By switching off the scan SSL in Bitdefender the padlock has returned and is green and access has been restored. Is there anything further that I need to do now we've established the culprit.
jscher2000
  • Top 10 Contributor
8897 løsninger 72790 svar

What's odd is why it only affects Flickr. ???

You could post on the BitDefender forums about how to make that feature work in Firefox. We do not have a lot of threads about issues with BitDefender here, and when I searched for threads there many months ago, forums regulars just kept saying to turn off the scanning. Maybe they have a better solution by now...

What's odd is why it only affects Flickr. ??? You could post on the BitDefender forums about how to make that feature work in Firefox. We do not have a lot of threads about issues with BitDefender here, and when I searched for threads there many months ago, forums regulars just kept saying to turn off the scanning. Maybe they have a better solution by now...

Nyttigt svar

Odd indeed. Maybe I'll change my AV software as this is not the first issue I've had with it. First scan it did it wiped most of my saved mails in live mail. I've not trustsed it to scan since.

Ok. Many, many thanks for your help, I really appreciate the assistance. At least I'm able to access the site on my PC again. Have a great day. It's 23:16 here now so it's lights out time.

Odd indeed. Maybe I'll change my AV software as this is not the first issue I've had with it. First scan it did it wiped most of my saved mails in live mail. I've not trustsed it to scan since. Ok. Many, many thanks for your help, I really appreciate the assistance. At least I'm able to access the site on my PC again. Have a great day. It's 23:16 here now so it's lights out time.