X
Tryk her for at gå til webstedets mobilversion.

Supportforum

web based data entry form no longer allows for multpiple letter entry

Skrevet

I use a web-based data entry form every day. Prior to the most recent update, I could type in 3-4 letters of a client name to search for that client. This allowed me to go directly to a client quickly.

After the update I can only type in one letter to search and then have to scroll through 100-200 other client names to get to the proer client.

Is there a way to set the default on these drop down menus to allow for more than 1 character to be searched?

My time spent has gone from 10 seconds per entry to about 30 seconds per entry and I have about 100 entries a week to make, so I am much less efficient.

Please HELP!!!!

I use a web-based data entry form every day. Prior to the most recent update, I could type in 3-4 letters of a client name to search for that client. This allowed me to go directly to a client quickly. After the update I can only type in one letter to search and then have to scroll through 100-200 other client names to get to the proer client. Is there a way to set the default on these drop down menus to allow for more than 1 character to be searched? My time spent has gone from 10 seconds per entry to about 30 seconds per entry and I have about 100 entries a week to make, so I am much less efficient. Please HELP!!!!

Yderligere systemdetaljer

Installerede plugins

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Nitro PDF plugin for Firefox and Chrome
  • iTunes Detector Plug-in

Program

  • Firefox 49.0.1
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support-URL: https://support.mozilla.org/1/firefox/49.0.1/WINNT/en-US/

Udvidelser

  • Multi-process staged rollout 1.2 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Wondershare Video Converter Ultimate 7.1.0 (WSVCU@Wondershare.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: AMD Radeon HD 7000 series
  • adapterDescription2:
  • adapterDeviceID: 0x6778
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 21201028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.589
  • driverDate: 11-4-2015
  • driverDate2:
  • driverVersion: 15.201.1151.1008
  • driverVersion2:
  • failures: [u'CP+[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(39360,312) Code: 0x80070057 format 1', u'CP+[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(19680,312) Code: 0x80070057 format 1']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0, 1]
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7000 series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Ændrede indstillinger

Diverse

  • User JS: Nej
  • Tilgængelighed: Nej
Luk
FredMcD
  • Top 10 Contributor
4260 løsninger 59646 svar

I've called for more help.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

I've called for more help. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
jscher2000
  • Top 10 Contributor
8775 løsninger 71729 svar

Could you describe the issue in more detail. For exaple:

Is the problem when you click a list or drop-down and type SM for Smith and you end up at the beginning of the M's instead of the beginning of the SM's?

Do other forms work "the old way" -- in other words, is this problem specific to one site or one form on the site?


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Could you describe the issue in more detail. For exaple: Is the problem when you click a list or drop-down and type SM for Smith and you end up at the beginning of the M's instead of the beginning of the SM's? Do other forms work "the old way" -- in other words, is this problem specific to one site or one form on the site? ---- When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help?