X
Tryk her for at gå til webstedets mobilversion.

Supportforum

White bar at the bottom

Skrevet

I am using Firefox 49.0.1 on WIndows 7 Enterprise machine with dual screen configuration. I have this persistent white bar at the bottom of the window for any websites that I am browsing. Besides the web content, it is covering the down arrow of the scroll bar and any Firefox notifications. I tried disabling add-ons and installing a fresh copy. The white is, well, persistent. This happens only maximised and opened on one of the screen.

I am using Firefox 49.0.1 on WIndows 7 Enterprise machine with dual screen configuration. I have this persistent white bar at the bottom of the window for any websites that I am browsing. Besides the web content, it is covering the down arrow of the scroll bar and any Firefox notifications. I tried disabling add-ons and installing a fresh copy. The white is, well, persistent. This happens only maximised and opened on one of the screen.

Ændret af Fabian den

Valgt løsning

I checked https://sicscdm.com/redcap_demo/ but nothing wrong with the page.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Yderligere information

Luk
Wesley Branton
  • Top 10 Contributor
703 løsninger 5582 svar

Nyttigt svar

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Spørgsmålsstiller

Hi Wesley,

I tried to upload with the question earlier, but it's stuck at "Uploading".

I post it somewhere instead: http://i66.tinypic.com/np3p69.png

Cheers, Fabian

Hi Wesley, I tried to upload with the question earlier, but it's stuck at "Uploading". I post it somewhere instead: http://i66.tinypic.com/np3p69.png Cheers, Fabian

Ændret af Fabian den

FredMcD
  • Top 10 Contributor
4334 løsninger 60963 svar

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Wesley Branton
  • Top 10 Contributor
703 løsninger 5582 svar

Sorry about that. It appears that we may be experiencing some minor issues with screenshots on this website.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Sorry about that. It appears that we may be experiencing some minor issues with screenshots on this website. Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Spørgsmålsstiller

FredMcD said

Is the problem still there?

Tried that too. No avail.

Wesley, I managed to upload the screenshot now.

''FredMcD [[#answer-922283|said]]'' <blockquote> Is the problem still there? </blockquote> Tried that too. No avail. Wesley, I managed to upload the screenshot now.

Ændret af Fabian den

FredMcD
  • Top 10 Contributor
4334 løsninger 60963 svar

Valgt løsning

I checked https://sicscdm.com/redcap_demo/ but nothing wrong with the page.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I checked https://sicscdm.com/redcap_demo/ but nothing wrong with the page. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Spørgsmålsstiller

Fred,

There is no white bar at the bottom in the computer Safe Mode. After I restarted normally, the problem seems to resolve by itself - no more white bar.

Fred, There is no white bar at the bottom in the computer Safe Mode. After I restarted normally, the problem seems to resolve by itself - no more white bar.
FredMcD
  • Top 10 Contributor
4334 løsninger 60963 svar

Hard to say what happen, but could be Safe Mode overwrote a bad file.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hard to say what happen, but could be Safe Mode overwrote a bad file. I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
Wesley Branton
  • Top 10 Contributor
703 løsninger 5582 svar

I'm not 100% sure, but this looks like it was one of the Firefox messages (ex. the refresh Firefox reminder, etc.) that didn't load properly. It's possible that going into Safe Mode cleared the message from the normal mode. Regardless, glad to hear that things are all sorted now. Thanks for contacting Mozilla support.

I'm not 100% sure, but this looks like it was one of the Firefox messages (ex. the refresh Firefox reminder, etc.) that didn't load properly. It's possible that going into Safe Mode cleared the message from the normal mode. Regardless, glad to hear that things are all sorted now. Thanks for contacting Mozilla support.

Spørgsmålsstiller

Wesley Branton said

I'm not 100% sure, but this looks like it was one of the Firefox messages (ex. the refresh Firefox reminder, etc.) that didn't load properly. It's possible that going into Safe Mode cleared the message from the normal mode. Regardless, glad to hear that things are all sorted now. Thanks for contacting Mozilla support.

Interestingly, Firefox messages (those we get when it was freshly installed) at the bottom was covered by the white bar.

''Wesley Branton [[#answer-922514|said]]'' <blockquote> I'm not 100% sure, but this looks like it was one of the Firefox messages (ex. the refresh Firefox reminder, etc.) that didn't load properly. It's possible that going into Safe Mode cleared the message from the normal mode. Regardless, glad to hear that things are all sorted now. Thanks for contacting Mozilla support. </blockquote> Interestingly, Firefox messages (those we get when it was freshly installed) at the bottom was covered by the white bar.