Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ATT websitesmail Inbox not displaying messages

  • 1 svar
  • 1 har dette problem
  • 32 visninger
  • Seneste svar af FredMcD

more options

I've been using Firefox to access my ATT web client for several years. Today, several messages i expected were not displaying in my inbox. I contacted ATT and they could not detect any problems on their end. They could see the messages in my inbox. I checked out the ATT web mail site using Chrome and all my messages displayed.

What seems to be happening is that a new message may show up in Firefox, but if i refresh the page or go to the Trash folder, the email disappears. My Trash also shows 7 items but when i click on it, it displays "(folder empty)". Then, "(empty folder)" displays upon my return to the Inbox, even when there were items just there. I cleared the cache, cookies, etc. The ATT people suggested i contact Mozilla.

Am using latest version of Firefox on Macbook Pro running MacOS 10.11.6. This issue never occured before this morning. In fact, it was ok one minute, and flaky the next. And has remained flaky.

Valgt løsning

Are you using Firefox to access your mail, or Thunderbird?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Læs dette svar i sammenhæng 👍 0

Alle svar (1)

more options

Valgt løsning

Are you using Firefox to access your mail, or Thunderbird?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.