X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why do I keep receiveing messages on a regular basis saying that my firefox version is out of date?

Skrevet

I am using Version 37.0.2. Nothing happens when I click on Help and About to do an automatic upgrade.

I am using Ubuntu 15.04

I am using Version 37.0.2. Nothing happens when I click on Help and About to do an automatic upgrade. I am using Ubuntu 15.04

Valgt løsning

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0

You appear to have the old Firefox 37.0.2 from your Ubuntu Linux distro in they provide updates for Firefox as you can check your package manager.

Mozilla only provides updates to their own official builds like these www.mozilla.org/firefox/all/ and not for third-party builds.

Firefox 48.0 was Released on Aug 2nd.

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Installerede plugins

  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • Picasa plugin
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Program

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0

Yderligere information

Luk
James
  • Top 25 Contributor
  • Moderator
1602 løsninger 11343 svar

Valgt løsning

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0

You appear to have the old Firefox 37.0.2 from your Ubuntu Linux distro in they provide updates for Firefox as you can check your package manager.

Mozilla only provides updates to their own official builds like these www.mozilla.org/firefox/all/ and not for third-party builds.

Firefox 48.0 was Released on Aug 2nd.

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0 You appear to have the old Firefox 37.0.2 from your Ubuntu Linux distro in they provide updates for Firefox as you can check your package manager. Mozilla only provides updates to their own official builds like these www.mozilla.org/firefox/all/ and not for third-party builds. Firefox 48.0 was Released on Aug 2nd.

Ændret af James den

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 løsninger 40307 svar

Firefox 37 was by Mozilla released on March 31, 2015, so Ubuntu 15.04 (April 2015) would have been using that version when it was originally installed.

As James suggested, use the Ubuntu package manager to check for updates for all your installed applications, including Firefox.

Or just update Ubuntu to 16.04.

Firefox 37 was by Mozilla released on March 31, 2015, so Ubuntu 15.04 ''(April 2015)'' would have been using that version when it was originally installed. As James suggested, use the Ubuntu package manager to check for updates for all your installed applications, including Firefox. Or just update Ubuntu to 16.04.