Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox refuses to stop asking to be default and yes I checked the settings to disable it.

  • 1 svar
  • 6 har dette problem
  • 7 visninger
  • Seneste svar af FredMcD

more options

Firefox pops up a dialog noting that it is not my default browser. The options are to make it my default, close the box, or click "Not Now". Note the absence of "No, I do not want this to be my default browser... So I've tried all combinations of answering that dialog, including checking and unchecking the "ask every time" box, and it has no effect.

Of course, I went into my options, and made sure the box to check for FF being default browser was not checked - it isn't. I even tried making FF my default browser, making sure it stopped asking, and then changed back to my other browser - Firefox resumed asking if it should be default.

Firefox pops up a dialog noting that it is not my default browser. The options are to make it my default, close the box, or click "Not Now". Note the absence of "No, I do not want this to be my default browser... So I've tried all combinations of answering that dialog, including checking and unchecking the "ask every time" box, and it has no effect. Of course, I went into my options, and made sure the box to check for FF being default browser was not checked - it isn't. I even tried making FF my default browser, making sure it stopped asking, and then changed back to my other browser - Firefox resumed asking if it should be default.

Alle svar (1)

more options

Open Windows Internet Explorer. Have it declared as the default browser, But turn off the option to check this when the browser opens (If you want).

Now do the same thing using Firefox.


https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.