X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Según la página de aplicaciones la versión de mi navegador es 29.0 pero cuando quiero actualizarlo me dice que no es necesario y que la versión es 40.0

  • Ingen svar
  • 1 har dette problem
  • 1 visning
Skrevet

Quise agregar una aplicación y el sistema me dijo que mi versión del navegador es incompatible. Cuando quiero actualizarlo el sistema me indica que no es necesaria la actualización porque mi versión es 40.0, entonces no entiendo cuál es el problema. Espero sus comentarios

Quise agregar una aplicación y el sistema me dijo que mi versión del navegador es incompatible. Cuando quiero actualizarlo el sistema me indica que no es necesaria la actualización porque mi versión es 40.0, entonces no entiendo cuál es el problema. Espero sus comentarios

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Photodex Presenter Plugin 4,00,0,2442
  • Shockwave Flash 21.0 r0
  • 5.1.40416.0

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:29.0) Gecko/20100101 Firefox/29.0

Yderligere information

Luk