X
Tryk her for at gå til webstedets mobilversion.

Supportforum

how do i get rid of RSL error 1 of 2?

Skrevet

Whenever I go to Walgreens Photo to order a print or photo book, I can't. It displays "RSL Error 1 of 2." It's on other sites, too. So, I can't procede. What's wrong? What do I have to do to be able to use these sites? I've had this for a long time but I used to be able to load and order prints and photo books. I called the Mozilla Support, but couldn't understand the Indian accent and gave up!!

Whenever I go to Walgreens Photo to order a print or photo book, I can't. It displays "RSL Error 1 of 2." It's on other sites, too. So, I can't procede. What's wrong? What do I have to do to be able to use these sites? I've had this for a long time but I used to be able to load and order prints and photo books. I called the Mozilla Support, but couldn't understand the Indian accent and gave up!!

Yderligere systemdetaljer

Installerede plugins

  • The IcedTea-Web Plugin executes Java applets.
  • The Totem 3.0.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Shockwave Flash 11.0 r1
  • Gecko Media Player 1.0.4Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Program

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:17.0) Gecko/20100101 Firefox/17.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8690 løsninger 71037 svar

When I search for information about this error, I find that it is a glitch between your current version of the Flash player and the media it is trying to load. Your Firefox reported that it is version 17.0 on Linux with Flash 11.0. If that is correctly, it might be obsolete for the sites you're trying to use. Are you able to update?

By the way, Mozilla doesn't have any phone support, so hopefully you hung up without giving whoever that was any personal or financial information.

When I search for information about this error, I find that it is a glitch between your current version of the Flash player and the media it is trying to load. Your Firefox reported that it is version 17.0 on Linux with Flash 11.0. If that is correctly, it might be obsolete for the sites you're trying to use. Are you able to update? By the way, Mozilla doesn't have any phone support, so hopefully you hung up without giving whoever that was any personal or financial information.
cor-el
  • Top 10 Contributor
  • Moderator
17470 løsninger 157890 svar
Current for Linux is Flash 11.2.202.577 *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html