Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is freezing with Flash. Both are up to date. None of the suggestions in hwlp have made a difference. What is the fix?

more options

Firefox hangs with Shockwave Flash. I have refreshed Firefox, reinstalled Firefox, reinstalled Flash as well as followed all of the suggestions in Help. It still hangs for a minute or so. It cleared up for a while with a Firefox update. The next update it returned. I have version 45.0.

Alle svar (7)

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

I have already tried these solutions except for disabling protected mode where I get a message saying that protected mode can not be disabled in the 64 bit version of Firefox.

The problem mysteriously disappeared this morning. The same version of Firefox and Flash are still on the computer. Not sure about Win 10. This seems to be a Win 10/Firefox/Flash conflict as my other computer with Win 8.1 does not have the problem.

more options

Let us know if the problem returns. Please flag your last post as Solved Problem so others will know.

more options

The hang up has returned. I am at a loss as to a fix. I have tried everything listed here. I guess going to Edge or Chrome is a last resort.

more options

I've called the big guys to help you. Good luck.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

That problem seems to go away, but the program becomes jumpy and erratic.

more options

Sometime in the reinstall or refresh process the "always activate" box in add ons for Shockwave Flash got rechecked. I have changed that to "ask to activate". As long as I don't activate it things work normally.