Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs no longer have X to close them

  • 2 svar
  • 3 har dette problem
  • 666 visninger
  • Seneste svar af cor-el

more options

My Firefox just updated to: 45.0b6 and I don't have my "X" to close the tab. I have to right click and choose Close Tab. http://screencast.com/t/XpH9n40mvnv

Too many steps. What now?

Valgt løsning

Hmm, I find it hard to believe that would be an intentional change.

In case this is caused by a conflict with an extension, if you haven't already, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

Valgt løsning

Hmm, I find it hard to believe that would be an intentional change.

In case this is caused by a conflict with an extension, if you haven't already, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

more options

You can middle-click a tab to close the tab is there isn't a close button.

Are you using the default theme or a custom theme or possible an extension that modifies the Tab bar behavior?