Search Support

how do i block a site?

  • 7 svar
  • 1 har dette problem
  • 31 visninger
  • Seneste svar af cor-el

more options

diplomasondime.com comes up when I'm reading manga... It uses the same tab.

All Replies (7)

more options

Do you have anti-virus software installed? If not google AVG and download it immediently. This could be a virus. http://mzl.la/1xKrH3p Note I reccomend using AVG, this isn't a reccomendation from Mozilla just my personal one

more options

Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

Adblock Plus Pop-up Addon {web link} Adblock Plus Pop-up Addon extends the blocking functionality of Adblock Plus to those annoying pop-up windows that open on mouse clicks and other user actions.

Forum; Adblock Plus Homepage {web link}

more options

I used an antivirus plug-in for firefox. It's been years since I've seen any virus threat in Linux.

more options

jdc20181 said

Do you have anti-virus software installed? If not google AVG and download it immediently. This could be a virus. http://mzl.la/1xKrH3p Note I reccomend using AVG, this isn't a reccomendation from Mozilla just my personal one

This is a user on a Linux OS and not on Windows.

more options

I seen that after I replied, and also had just replied to a Similar question for Windows sorry, but you could still encounter issues no matter what OS I have been told or seen Linux is less likely to but even still is vulnerable to issues such as viruses. I still suggest a malware scanner of some sort.

more options

Look thru your programs. Make sure you know what each one is and what it does. Do a web search on anything you don't know.

more options

You can check the connection settings.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window