Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On the Search bar when I search via google I get the error msg "This Connection is Untrusted".There is nothing to press.I can visit google's page.Pls help

  • 22 svar
  • 2 har dette problem
  • 9 visninger
  • Seneste svar af zerocool7545

more options

This happens only on Firefox when I use the build in google search option.Every time I get the error "This Connection is Untrusted".It started today.I have tried so far :

  • Deleted the cert8 file
  • Checked ESET if ssl check is on (it's not)
  • Checked the system date and it is correct

What else can I do?Please help

Ændret af zerocool7545 den

Valgt løsning

Here we go. FiddlerRoot (DO_NOT_TRUST_Fiddlerroot) usually indicates unwanted software being installed named similarly to BrowserSafeguard, BrowserSafe, SafeGuard.

For more information on Fiddler: https://en.wikipedia.org/wiki/Fiddler_%28software%29

Follow these instructions to remove the root cert fiddler installs. http://stackoverflow.com/questions/16827901/how-do-you-remove-the-root-ca-certificate-that-fiddler-installs

Then uninstall the fiddler crapware. Look for programs named similarly to BrowserSafeguard, BrowserSafe, SafeGuard.

Læs dette svar i sammenhæng 👍 0

Alle svar (20)

more options

Any response at all?

more options


To confirm your browser is using the Google search bar please do the following.

  • Click the menu button New Fx Menu
  • Click Options
  • Go to Search on the navigation bar on the left
  • Check that your Default Search Engine is set to google

There is a chance that something may have changed it to a different website.

Hopefully this helps you!

more options

What error cause is given why the 'Connection is Untrusted'?

more options

The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)

more options

I am not using a search bar.I use the intergrated search engine Firefox provides.At this moment I use Bing and Yahoo cause Google is not working.

more options

I know what you mean, but anyways, have you tried clearing your cookies and cache? This sometimes causes errors when using a website.

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.
more options

Do you get the prompt to create an exception? Attempt to add an exception at the bottom of the error page and inspect the certificate. See the attached screenshot for instructions. Don't actually create an exception for the cert you received.

What's needed is the issuer information of the cert you received.

You may also post a screenshot of the certificate viewer window. https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

more options

I cleared the History as you suggested me but it didn't work. Unfortunately I don't get the button at the end of the page to add exception.

more options

This is the error I get when I search via Google.

more options

Click the Site Identity Button - Secure Connection - More Information - View Certificate https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure

Look for 'Issued By' and post that information, or better post a screenshot.

Ændret af christ1 den

more options

I don't get "Secure Connection", it says "Connection in not secure" Then I pressed more information and I get this page

more options
I can visit google's page.

Can you confirm you can visit https://www.google.com without a problem? If so, please check the certificate issuer as per above.

Ændret af christ1 den

more options

If I type the address I can visit the site.If I press the link you posted I can't visit it.

more options
If I type the address I can visit the site.

It would certainly help if you could mention what you typed.

If I press the link you posted I can't visit it.

What's wrong with it? Please click the link in your browser, not in the email notification.

more options

I know it is weird but it;s exactly what is going on.

If I enter "www.google.com" on the address bar I can visit the site. If I click on the link you posted here (Mozilla's forum/Firefox browser) I can't enter the site.I get the error msg "Untrusted connection".

I can't understand how this is possible .....

more options

I just installed MalweareBytes and did a full scan in case there is a virus/spyware etc.The pc is clean.

more options

Ok, here is something interesting.It might help.

If I type "www.google.com" I can enter. If I type"https://google.com" I get the error msg.

more options

zerocool7545 said

I am not using a search bar. I use the intergrated search engine Firefox provides. At this moment I use Bing and Yahoo cause Google is not working.

Only to clear up a misunderstanding; Firefox doesn't have its own search engine. What may appear to be "integrated" is the "default search engine" as set 'out of the box' or what the user selected to be "their default".

The default about:home 'search container', the addressbar / URL bar, and the Search Bar all use the same search engine, which is set as the "default". But the Search Bar allows the user to change the search engine to what they want to use for each search without changing the "default". The other two areas don't allow for the "one off" change; they'll always use the "default".

more options
If I type"https://google.com" I get the error msg.

That's what I thought.

Try to open https://google.com in Internet Explorer. If it works inspect the certificate by clicking on the lock symbol in the URL bar.

Who's the Certificate issuer? What's the Certification Path? Please provide screenshots.

more options

The other browser I have is Microsoft Edge.I can enter "https://www.google.com" I don't know how to find the info you need :(

When I press the lock symbol I get this .....

  1. 1
  2. 2