X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I want to download Youtube videos WITHOUT closed captions.

Skrevet

I looked into the Mozilla menu/add-ons/extensions, but can't find an srt extension to disable. How can I disable closed captions in my download? I'm using Wondershare Video Converter Ultimate 5.1.3 on MAC 10.8.5, Firefox 42.0

I looked into the Mozilla menu/add-ons/extensions, but can't find an srt extension to disable. How can I disable closed captions in my download? I'm using Wondershare Video Converter Ultimate 5.1.3 on MAC 10.8.5, Firefox 42.0

Yderligere systemdetaljer

Installerede plugins

  • Aspera Installer
  • Aspera Web enables fast and secure file transfers using fasp. For more information, visit www.asperasoft.com.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 19.0 r0
  • 5.1.10411.0
  • iPhoto6

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:42.0) Gecko/20100101 Firefox/42.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4271 løsninger 59908 svar

When I download from there, I never get closed captions. Open your site preferences and look around for closed captions options.

When I download from there, I never get closed captions. Open your site preferences and look around for closed captions options.

Spørgsmålsstiller

I never used to get embedded closed captions either but today I started to get them embedded on two different computers that have completely different set-ups. I found a Google/Youtube page that said you cannot turn off the embedded closed caption as a preference. I also noticed on both computers that in addition to the video file, an accompanying ".srt" file was coming along with the download. I was able to get rid of the embedded text upon converting from the downloaded mp4 to a Quicktime movie in two ways: One was to trash the ".srt" file before conversion. The other was to find a button within my Wondershare converter that allowed to select for "No Subtitles" before the conversion. Otherwise, Wondershare defaults to the ".srt" file with embedded subtitles. Never had to do this work-around in the past, and I've done it many, many times. Maybe a new Google closed caption embedding standard?

I never used to get embedded closed captions either but today I started to get them embedded on two different computers that have completely different set-ups. I found a Google/Youtube page that said you cannot turn off the embedded closed caption as a preference. I also noticed on both computers that in addition to the video file, an accompanying ".srt" file was coming along with the download. I was able to get rid of the embedded text upon converting from the downloaded mp4 to a Quicktime movie in two ways: One was to trash the ".srt" file before conversion. The other was to find a button within my Wondershare converter that allowed to select for "No Subtitles" before the conversion. Otherwise, Wondershare defaults to the ".srt" file with embedded subtitles. Never had to do this work-around in the past, and I've done it many, many times. Maybe a new Google closed caption embedding standard?
FredMcD
  • Top 10 Contributor
4271 løsninger 59908 svar

munkee100 said

. . . an accompanying ".srt" file was coming along with the download.

From now on, delete the SRT files. These contain the closed captions. Open one in a text viewer. It's very interesting.

''munkee100 [[#answer-807068|said]]'' <blockquote> . . . an accompanying ".srt" file was coming along with the download. </blockquote> From now on, delete the SRT files. These contain the closed captions. Open one in a text viewer. It's very interesting.