Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is s.yimg a Firefox component? I see "read s.yimg" flash in bottom lft corner as a redirect when opening yahoo email?

  • 2 svar
  • 8 har dette problem
  • 11153 visninger
  • Seneste svar af jstasking

more options

I recently changed my browser to Firefox from Google Chrome. I have Yahoo email. For a long time, my computer has been very slow right after logging into Yahoo email and my email will freezes up. Now, with Firefox, when this happens, I will get a message box that tells me that there is a long running script and gives me the option to stop it, debug it or let it continue. It will also let me know who the script is from. Most times its s.yimg.com/....., but today I also got the message box stating a slow script from chome was running , even though I didn't have Chrome on. I went on to google to find out what s.yimg.com was and found several items about it, mostly stating that it was an annoying, harmful app that redirects searches and possibly tracks. Also called a virus by some but others said it was a component built into Yahoo. I've also read that it is associated with Firefox. Can anyone tell me what s.yimg is? Is it part of Firefox or Yahoo, or is it a virus that infects many apps and processes. Does anyone know how to get rid of it? Would appreciate any help I can get.

Valgt løsning

s.yimg.com is a domain owned and operated by Yahoo. There's no obvious reason to suspect foul play if you are on a Yahoo site and see files being requested from s.yimg.com. That's not to say Yahoo might not be using it for some tracking scripts/images, but completely blocking it will break Yahoo so that's not really an option.

In unresponsive script errors, the "chrome://" prefix indicates an internal script within Firefox, either part of the program or part of an add-on. (Mozilla has long used the term chrome to refer to the user interface parts of the browser, as distinct from content, and another company liked that idea so much they named their browser after it.)

We have a general support article you could consult: Warning Unresponsive script - What it means and how to fix it.

Another common cause of unresponsive script errors on Windows Vista is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Læs dette svar i sammenhæng 👍 8

Alle svar (2)

more options

Valgt løsning

s.yimg.com is a domain owned and operated by Yahoo. There's no obvious reason to suspect foul play if you are on a Yahoo site and see files being requested from s.yimg.com. That's not to say Yahoo might not be using it for some tracking scripts/images, but completely blocking it will break Yahoo so that's not really an option.

In unresponsive script errors, the "chrome://" prefix indicates an internal script within Firefox, either part of the program or part of an add-on. (Mozilla has long used the term chrome to refer to the user interface parts of the browser, as distinct from content, and another company liked that idea so much they named their browser after it.)

We have a general support article you could consult: Warning Unresponsive script - What it means and how to fix it.

Another common cause of unresponsive script errors on Windows Vista is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

more options

Thank you so much!! Very helpful!