Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can only access firefox by running as administrator.

  • 3 svar
  • 2 har dette problem
  • 3148 visninger
  • Seneste svar af Javaman56

more options

Ever since upgrading to Windows 10 from 7, I have been unable to just run FF. If I try all I get is the error message "Firefox is already running but is not responding. The old Firefox process must be closed to open a new window. "

Instead, I must now right click and select run as administrator in order to open FF.

I have tried different fixes as suggested here https://support.mozilla.org/en-US/questions/1075120 and here https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding However the problem still persists.

Valgt løsning

Hooray, fixed!!!! Finally able to find the profile in the 'appdata' and unchecked the 'readonly' box.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar.

  • "3-bar" menu button > Exit (Power button)
  • Windows: File > Exit
  • Mac: Firefox > Quit Firefox
  • Linux: File > Quit

Make sure that you have read/write permissions for all the files in the profile folder.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Ændret af cor-el den

more options

I keep trying to get this resolved but the problem continues.

I am running Windows 10 - I have uninstalled FF and re-installed - gone through the steps that cor-el suggested but have not found the 'profile folder' - I have even used MozBackup and attempted to restore the profile but to no avail.

I will continue to get this figured out, until then any more suggestions are welcomed.

more options

Valgt løsning

Hooray, fixed!!!! Finally able to find the profile in the 'appdata' and unchecked the 'readonly' box.