Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

  • 24 svar
  • 1 har dette problem
  • 94 visninger
  • Seneste svar af FredMcD

more options

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

Alle svar (4)

more options

Hello my friends,

A new update.

I have installed a fresh copy of Windows 10. Newest version of Firefox Which is now 41. And installed latest Version of IDM which is 6.23.22 in Firefox integration too.

But Problem still persists.

more options

Themevictory said

I have figured out that Deactivating Internet Download Manager (IDM) solves out dotted lines issue

You could try using another program, or disabling this one when you don't need it.

more options

Hi, How are you guys?

I have tested every single program on this site which are good alternatives to Internet Download Manager (IDM):


http://softstribe.com/top-lists/top-10-alternatives-of-internet-download-manager

As results show problem lies in Firefox and not the programs or old-games.com. As O-G.com cant change the site code.

I have googled a bit, and only thing I have found is not getting dotted text but rather other way around (Getting rid of dotted text).

Can anybody who is a better Googler than me for sure can help finding right articles please???

Thanks for help. I will appreciate it more if more than FredMcD had helped out with fixing this issue please???

Thank you

more options

Sorry I could not give better help.

BTW, this was not listed; http://www.freedownloadmanager.org/download.htm

  1. 1
  2. 2