X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Suddenly I have random squares on my Firefox windows. (mostly on the edges, but also other places)

Skrevet

Yesterday my Firefox suddenly started showing strange boxes over various parts of every web page. For example, there are black boxes over the scroll bar. When viewing Facebook, there are little squares (black, grey, white) over the scroll bar, the little IM boxes at the bottom of the screen (the ones currently in use), etc. It seems a little better ont he Mozilla Support forum, but not at the bottom of the screen or on the Scroll bar. For the most part I can see most parts of every webpage. The scroll bar still works fine, as does IMing on FB, but the little boxes blink and are very annoying. So far I've tried to restart Firefox, checked to see if it's updated, but alas it's all as it should be. This is not happen when I use MS Word or Powerpoint, Safari, iTunes, other apps. Only with Firefox so I know it's a Firefox issue.

I Have a Macbook Pro 13 inch mid-2010 2.4 GhZ Intel Core Duo processor 4 GB. Running Mac OSX Yosemite. I've also uploaded an image. It's of the scroll bar on the edge of the FB page. I can try to get others if you want to see more examples. The squares tend to flash and change shape, so it's hard to get a good screen capture.

Thanks in advance for you help.

JDClevergirl.

Yesterday my Firefox suddenly started showing strange boxes over various parts of every web page. For example, there are black boxes over the scroll bar. When viewing Facebook, there are little squares (black, grey, white) over the scroll bar, the little IM boxes at the bottom of the screen (the ones currently in use), etc. It seems a little better ont he Mozilla Support forum, but not at the bottom of the screen or on the Scroll bar. For the most part I can see most parts of every webpage. The scroll bar still works fine, as does IMing on FB, but the little boxes blink and are very annoying. So far I've tried to restart Firefox, checked to see if it's updated, but alas it's all as it should be. This is not happen when I use MS Word or Powerpoint, Safari, iTunes, other apps. Only with Firefox so I know it's a Firefox issue. I Have a Macbook Pro 13 inch mid-2010 2.4 GhZ Intel Core Duo processor 4 GB. Running Mac OSX Yosemite. I've also uploaded an image. It's of the scroll bar on the edge of the FB page. I can try to get others if you want to see more examples. The squares tend to flash and change shape, so it's hard to get a good screen capture. Thanks in advance for you help. JDClevergirl.
Vedhæftede skærmbilleder

Ændret af JDClevergirl den

Valgt løsning

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Læs dette svar i sammenhæng 2

Yderligere systemdetaljer

Installerede plugins

  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Simple plug-in that handles Citrix connection files
  • Provides information about the default web browser
  • Garmin Communicator Plug-in Version 4.0.3.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • CIG Download
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • WebEx64 General Plugin Container Version 205
  • iPhoto6

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17865 løsninger 161655 svar

Valgt løsning

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Spørgsmålsstiller

Thank you so much! That seems to have worked! :-)

Thank you so much! That seems to have worked! :-)