X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I can't update any of plugin — pluginchecker shows damn progress indicator FOREVER

Skrevet

I am using Firefox 14.0.1 I am trying to update Adobe Acrobat plugin. After clicking "Update" it redirects me to https://www.mozilla.org/ru/plugincheck/ and all that I see then is this nasty progress indicator which spins forever: https://mozorg.cdn.mozilla.net/media/img/plugincheck/loader.fe452cc55e9c.gif

Nothing happens.

Please, don't even tell me to update Firefox itself. If pluginchek page does not support my browser, it must say explicitly "You browser is not supported anymore". That's it. If it supports Firefox 14.0.1 — then it shouldn't show that infinite progress indicator.

I am using Firefox 14.0.1 I am trying to update Adobe Acrobat plugin. After clicking "Update" it redirects me to https://www.mozilla.org/ru/plugincheck/ and all that I see then is this nasty progress indicator which spins forever: https://mozorg.cdn.mozilla.net/media/img/plugincheck/loader.fe452cc55e9c.gif Nothing happens. Please, don't even tell me to update Firefox itself. If pluginchek page does not support my browser, it must say explicitly "You browser is not supported anymore". That's it. If it supports Firefox 14.0.1 — then it shouldn't show that infinite progress indicator.

Yderligere systemdetaljer

Installerede plugins

  • GEPlugin
  • LogMeIn, Inc. Remote Access Components
  • McAfee MSS+ NPAPI Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.9 r900
  • ActiveTouch General Plugin Container Version 105
  • RingCentral launcher plugin
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • 4.0.60310.0
  • LabVIEW 9.0 Netscape Plug-in for Win32
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator

Program

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5346 løsninger 23603 svar

hi, firefox 14 has reached its end of life long ago and is unsupported everywhere (the product itself, on the plugincheck page, here in the forum...).

Update Firefox to the latest release

hi, firefox 14 has reached its end of life long ago and is unsupported everywhere (the product itself, on the plugincheck page, here in the forum...). [[Update Firefox to the latest version]]

Spørgsmålsstiller

If it is unsupported, plugincheck page MUST say that it is unsupported instead of showing stupid progress indicator.

That means that plugincheck page is broken and misleading.

If it is unsupported, plugincheck page MUST say that it is unsupported instead of showing stupid progress indicator. That means that plugincheck page is broken and misleading.