Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since the latest update the address bar and all above it auto hide. I want this to stop, how do I fix it?

  • 2 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af Aragorn8354

more options

Also my windows task bar is hidden forcing me to minimize firefox to switch to any other open program (firefox goes fullscreen), and my bookmarks toolbar refuses to show itself below the address bar. All this was fine before the most recent update.

Valgt løsning

You most likely accidentally entered full screen mode. Press F11 to exit it.

Læs dette svar i sammenhæng 👍 4

Alle svar (2)

more options

Valgt løsning

You most likely accidentally entered full screen mode. Press F11 to exit it.

more options

Tyler Downer said

You most likely accidentally entered full screen mode. Press F11 to exit it.

Ding, ding, ding. We have a winner. Thanks so much Tyler, I've been very ill for over a month and have had to use my laptop while laying down so very likely you are right. This did indeed fix the problem. You're a life saver.