X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox inspector - CSS rules suggestions/hints

Skrevet

I have a problem with the inspector in Firefox browser. After some time of use, in the "rules" tab, system don't want to show me CSS syntax suggestions. After switching the inspector off and on, everything returns back to normal, but ... again ... after a few moments, the system stops showing me syntax hints.

I have a problem with the inspector in Firefox browser. After some time of use, in the "rules" tab, system don't want to show me CSS syntax suggestions. After switching the inspector off and on, everything returns back to normal, but ... again ... after a few moments, the system stops showing me syntax hints.
Vedhæftede skærmbilleder

Valgt løsning

The latest Firefox Developers Edition fixed that bug.

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.134 Safari/537.36

Yderligere information

Luk
guigs 1072 løsninger 11697 svar

One work around I have seen for this is to use the up and arrow down key before typing to see if you can kick start it up again. However this only showed me a few to select from so it is not ideal.

The setting to turn on and off auto complete is here:

Try to toggle them the next time it happens.

One work around I have seen for this is to use the up and arrow down key before typing to see if you can kick start it up again. However this only showed me a few to select from so it is not ideal. The setting to turn on and off auto complete is here: *[https://developer.mozilla.org/en-US/docs/Tools/Tools_Toolbox#Style_Editor] Try to toggle them the next time it happens.

Spørgsmålsstiller

guigs said

One work around I have seen for this is to use the up and arrow down key before typing to see if you can kick start it up again. However this only showed me a few to select from so it is not ideal. The setting to turn on and off auto complete is here: Try to toggle them the next time it happens.

Hi. Toggling the checkbox in settings didn't worked :(. To get it work again, I must close & open the Inspector. Maybe it's a Firefox bug?

''guigs [[#answer-759367|said]]'' <blockquote> One work around I have seen for this is to use the up and arrow down key before typing to see if you can kick start it up again. However this only showed me a few to select from so it is not ideal. The setting to turn on and off auto complete is here: *[https://developer.mozilla.org/en-US/docs/Tools/Tools_Toolbox#Style_Editor] Try to toggle them the next time it happens. </blockquote> Hi. Toggling the checkbox in settings didn't worked :(. To get it work again, I must close & open the Inspector. Maybe it's a Firefox bug?

Valgt løsning

The latest Firefox Developers Edition fixed that bug.

The latest '''Firefox Developers Edition''' fixed that bug.