Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashing when trying to play YouTube videos

  • 2 svar
  • 3 har dette problem
  • 35 visninger
  • Seneste svar af FredMcD

more options

Hi,

Firefox keeps crashing when trying to play YouTube videos.

Things which I have already tried but haven't helped : - Disabled Hardware Acceleration on Firefos - Disabled Hardware Acceleration on Adobe Flash - Ran Firefox in Safe Mode - Uninstalled and Reinstalled Adobe Flash - Uninstalled and Reinstalled Firefox

Submitted Crash Reports :

Report ID Date Submitted bp-640552e9-4e22-4d0a-8eca-b20ad2150713 7/13/15 1:06 PM bp-28bf07b9-856a-4eff-b371-ecebc2150713 7/13/15 12:54 PM bp-f48b9e0f-50cf-4bca-be72-eaf242150713 7/13/15 12:48 PM bp-cb7cabba-cbd9-42cc-b548-fe4c72150713 7/13/15 12:24 PM bp-582f6111-7369-4f81-9fd0-7f4b22150713 7/13/15 12:12 PM

Can you please assist ?

Thanks, Sriram

Alle svar (2)

more options

Just wanted to add that I am using a MAC. If I open YouTube on Chrome or Safari, it works fine. If I try clicking on embedded YouTube links on sites like Facebook, the video plays fine. If I open other sites with Flash (for example, www.espnfc.us or www.espncricinfo.com), they work fine too. I have noticed Firefox crashing only for www.youtube.com videos so far.

more options

The crash report flagged these programs;

VideoDecodeAcceleration

AppleGVA

libsystem_c.dylib = ? Word for Mac

CoreFoundation

CoreVideo

Foundation

CoreMedia

VideoToolbox

libsystem_pthread.dylib =  ? Word for Mac

libsystem_kernel.dylib =  ? Word for Mac

AppKit 

libobjc.A.dylib =  ? Word for Mac http://support.microsoft.com/kb/2693802/en-us

libdispatch.dylib =  ? Word for Mac

libsystem_malloc.dylib = unknown Mac ?


For some time now, a lot of Mac’s with Microsoft programs have been crashing. Check with Microsoft / Mac support sites.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: