Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot permanently change Ixquick search theme and also use private browsing mode in Firefox.

more options

I browsed to the Ixquick search engine. After changing the Ixquick theme from the default to NIght, I followed instructions in Ixquick preferences, and I clicked "generate URL" rather than "save changes." I made this generated URL my Firefox home page by clicking the "set as home page button" in the Ixquick preferences. I quit Firefox and relaunched it. It opened with Ixquick in Ixquick's default theme, not Night, as I had chosen. This was true even though, on relaunching, the address field showed the generated URL. This URL made no difference at all. Ixquick's default Firefox theme was still the default on relaunch.

I realize this is not Mozilla's problem, but I know no way to contact Ixquick directly. Please relay this complaint. I am running a MacBook Pro using OSX 10.10.3

I browsed to the Ixquick search engine. After changing the Ixquick theme from the default to NIght, I followed instructions in Ixquick preferences, and I clicked "generate URL" rather than "save changes." I made this generated URL my Firefox home page by clicking the "set as home page button" in the Ixquick preferences. I quit Firefox and relaunched it. It opened with Ixquick in Ixquick's default theme, not Night, as I had chosen. This was true even though, on relaunching, the address field showed the generated URL. This URL made no difference at all. Ixquick's default Firefox theme was still the default on relaunch. I realize this is not Mozilla's problem, but I know no way to contact Ixquick directly. Please relay this complaint. I am running a MacBook Pro using OSX 10.10.3

Ændret af aremkay den

Alle svar (3)

more options

Private Browsing mode automatically uses the default theme.

As far as the "generated URL" and "Night" theme along with the "homepage"; please clarify what you mean.

more options

Sorry for the lack of clarity. I rewrote the question, and I hope it is now clearer what the problem is. Please relay to Ixquick, if you know how to contact them.

more options

Sorry, can't help you with that.