Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when I open new page, my menu bar is missing, even though the option is checked

  • 5 svar
  • 3 har dette problem
  • 14 visninger
  • Seneste svar af FirefoxTech

more options

The last few days, when I browse some pages, my menu bar is missing; and my scroll bar is also missing. That's how this page is being displayed to me right now. Very frustrating. I had trouble finding the customize button too. I found it by right clicking the padlock icon in front of the mozilla foundation on the address bar. I want all my toolbars back on all my pages!

The last few days, when I browse some pages, my menu bar is missing; and my scroll bar is also missing. That's how this page is being displayed to me right now. Very frustrating. I had trouble finding the customize button too. I found it by right clicking the padlock icon in front of the mozilla foundation on the address bar. I want all my toolbars back on all my pages!

Alle svar (5)

more options

Hello You can try to reinstall mozilla firefox. and if this not work , please contact me for fixing the problem.

Have a nice day

Cordially

unpointc'esout

more options

Hi, first try opening the 3-bar menu > Customize (or access it in the way you mentioned), and click Restore to Default.

Whilst in Customise, click on Show/Hide Toolbars and see if you can enable the Menu Bar.

If all that fails, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options
more options

If you don't have the time/patience to work through the Firefox 38.0.1 bugs you can revert to Firefox 37.0.2 like I have on all PCs/laptops, download it at one of these links and reinstall it over Firefox 38.0.1:

https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/37.0.2/win32/en-US/ http://filehippo.com/download_firefox/60886/ http://www.majorgeeks.com/files/details/mozilla_firefox_37.html

more options

FirefoxTech said If you reinstall Firefox 37.0.2, be sure to select "Never check for Update" under Tools->Options->Updates so Firefox doesn't try to update to Firefox 38.0.1.

If you don't have the time/patience to work through the Firefox 38.0.1 bugs you can revert to Firefox 37.0.2 like I have on all PCs/laptops, download it at one of these links and reinstall it over Firefox 38.0.1: https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/37.0.2/win32/en-US/ http://filehippo.com/download_firefox/60886/ http://www.majorgeeks.com/files/details/mozilla_firefox_37.html