X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Denne tråd blev lukket og arkiveret. Stil et nyt spørgsmål, hvis du har brug for hjælp.

Can't upload big files (over 250-300MB)

Skrevet

Upload just stop's in different states. Same problem in ff 34, and 37.0.2 (Linux). This problem occurs on google drive or similar services (disk.yandex.ru, cloud.mail.ru). Hope you will understand my runglish.

Upload just stop's in different states. Same problem in ff 34, and 37.0.2 (Linux). This problem occurs on google drive or similar services (disk.yandex.ru, cloud.mail.ru). Hope you will understand my runglish.

Valgt løsning

Problem was in my router.

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 11.2 r202

Program

  • User Agent: Mozilla/5.0 (X11; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0

Yderligere information

Luk
Mark Schmidt 66 løsninger 362 svar

What flavor of Linux are you using? Are you using the Firefox from your distribution's repositories, or from mozilla.org?

We haven't seen this issue in Firefox v34+. So I am thinking this is probably an issue specific to the distribution you are using.

What flavor of Linux are you using? Are you using the Firefox from your distribution's repositories, or from mozilla.org? We haven't seen this issue in Firefox v34+. So I am thinking this is probably an issue specific to the distribution you are using.

Spørgsmålsstiller

Thank you for your attention to my problem. I use Slackware 14.0, ff from http://packages.slackware.com/ (official repository). P.S. Complete cache flushing didn't help.

Thank you for your attention to my problem. I use Slackware 14.0, ff from http://packages.slackware.com/ (official repository). P.S. Complete cache flushing didn't help.
Mark Schmidt 66 løsninger 362 svar

Nyttigt svar

I would try the version of FF available on our site. https://www.mozilla.org/en-US/firefox/all/ (Note: I do not recommend using the 64-bit version at this time, even if your OS is 64-bit.)

If that doesn't work, try posting on some Slackware forums to see if anyone else on Slackware 14.0 is having this issue. Right now there haven't been any other reports of this, so I don't think it is affecting the more mainstream operating systems.

Wish I could offer more help.

I would try the version of FF available on our site. https://www.mozilla.org/en-US/firefox/all/ (Note: I do not recommend using the 64-bit version at this time, even if your OS is 64-bit.) If that doesn't work, try posting on some Slackware forums to see if anyone else on Slackware 14.0 is having this issue. Right now there haven't been any other reports of this, so I don't think it is affecting the more mainstream operating systems. Wish I could offer more help.

Ændret af Mark Schmidt den

Spørgsmålsstiller

Mark Schmidt said

I would try the version of FF available on our site. https://www.mozilla.org/en-US/firefox/all/ (Note: I do not recommend using the 64-bit version at this time, even if your OS is 64-bit.)

Same problem. It didn't help. Okay, I will ask in Slackware forums. Thank you very much and good luck!

''Mark Schmidt [[#answer-722788|said]]'' <blockquote> I would try the version of FF available on our site. https://www.mozilla.org/en-US/firefox/all/ (Note: I do not recommend using the 64-bit version at this time, even if your OS is 64-bit.) </blockquote> Same problem. It didn't help. Okay, I will ask in Slackware forums. Thank you very much and good luck!

Valgt løsning

Problem was in my router.

Problem was in my router.
bokifirefox 0 løsninger 2 svar

CPete said

Problem was in my router.

Hi CPete. I have the same problem and suspect could be the router. Something in the chain: Browser-->Ajax-->Router-->ISP-->PHP settings(php.ini, .htaccess)-->Server is wrong or has limits set. Can you explain in which sense the router was issue: - Did it work in other browsers and that router? - Did it work in Firefox with another router? Did you adjust/set router somehow? - Or it worked when you went around it, and had internet cable directly into pc?

''CPete [[#answer-723557|said]]'' <blockquote> Problem was in my router. </blockquote> Hi CPete. I have the same problem and suspect could be the router. Something in the chain: Browser-->Ajax-->Router-->ISP-->PHP settings(php.ini, .htaccess)-->Server is wrong or has limits set. Can you explain in which sense the router was issue: - Did it work in other browsers and that router? - Did it work in Firefox with another router? Did you adjust/set router somehow? - Or it worked when you went around it, and had internet cable directly into pc?