Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Edit this Bookmark" not working with two separate "bugs" in 8.1 and 10041 partitions (Nightly). FF x86 ( on Vista) works correctly.

  • 5 svar
  • 2 har dette problem
  • 63 visninger
  • Seneste svar af Rusty.Not

more options

An older bug is when I try to create a new folder; the currently selected folder becomes "edit mode"(highlighted) instead of creating a "New folder" in edit mode. Clip 1.

The newer bug is when I select a folder in which to place the desired shortcut; after [Done] the shortcut stays in [Unsorted Bookmarks] Clips 2-5 in order.

This has been happening for about 3 days now and persists through nightly updates. Currently 40.0a1 (2015-04-26)

Vedhæftede skærmbilleder

Valgt løsning

Rusty.Not said

A tip how to find/follow the "bug" thread would be helpful. The "Search Mozilla Support" gave 1000+ possibilities.

The Bug 1158553 mentioned is not a forum thread here but a report in the general issues tracker Bugzilla.mozilla.org in which actual bugs makes up only a part of the reports.

https://bugzilla.mozilla.org/show_bug.cgi?id=1158553

Bugzilla is a not a discussion forum like here and "I get this too" and such kind of comments are essentially spam as I posted the link so you can read on its progress. https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Læs dette svar i sammenhæng 👍 1

Alle svar (5)

more options

There is always the possibility that things are broken with Nightly alpha 1 builds. It can take some time before those regressions are fixed, but that is the risk you run.

  • Bug 1158553 - Bookmark has wrong localization info when editing it by star button

You can keep an eye on the "The Official Win32 xxxxxxxx builds are not yet out" threads in the mozillaZine Builds forum and reports issues in such a thread.

more options

cor-el said

>> *Bug 1158553 - Bookmark has wrong localization info when editing it by star button

Thank you for your kind reply. I see one other has reported this.

A tip how to find/follow the "bug" thread would be helpful. The "Search Mozilla Support" gave 1000+ possibilities.

Ændret af Rusty.Not den

more options

cor-el said

...
  • Bug 1158553 - Bookmark has wrong localization info when editing it by star button

I apologize. My just-recent reply deleted the HTML. I do want to follow this "Bug" thread

TIA

more options

Valgt løsning

Rusty.Not said

A tip how to find/follow the "bug" thread would be helpful. The "Search Mozilla Support" gave 1000+ possibilities.

The Bug 1158553 mentioned is not a forum thread here but a report in the general issues tracker Bugzilla.mozilla.org in which actual bugs makes up only a part of the reports.

https://bugzilla.mozilla.org/show_bug.cgi?id=1158553

Bugzilla is a not a discussion forum like here and "I get this too" and such kind of comments are essentially spam as I posted the link so you can read on its progress. https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

more options

Thanks so much. It's really a learning experience to see how these things are discovered and resolved.

Thanks too for your admonition. We, who pre-date the internet, hate spam.