Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't seem to load my.earthlink.net anymore without getting a certificate error. Never had that problem before, just in the last 2-3 weeks. IE loads it.

  • 7 svar
  • 5 har dette problem
  • 911 visninger
  • Seneste svar af tknutsen1

more options

When opening my.earthlink.net I get a certificate error. This started happening about 2-3 weeks ago. I thought it would correct itself but so far no joy. IE opens the page with no issues. This is one of my startup pages have used it for years with no issues. Contacted Earthlink and they seem to think it is a browser problem. Any help?

Valgt løsning

Hello,

You are very welcome so glad I could help. Have a great one.

Again Here was the solution:

Sir.Mayo said

Have you tried starting in safemode? Now, I do see you are using HTTPS what about when you use HTTP instead? are you still getting that issue? From, Sir.Mayo

Edited to provide the solution.

Læs dette svar i sammenhæng 👍 0

Alle svar (7)

more options

Hello,

Are you using the Firefox Beta (version 38) for windows?

I'm running both Firefox 36.0.4 and the developer version 38.0a2 and have no issues viewing the page, and do not get the connection issue could you try a release other then 38.0. As of today the most recent version is 37.0.1. you can check here https://www.mozilla.org/en-US/firefox/releases/

I would recommend trying a stable release and seeing if that fixes your issue.

Let me know if you need anything else From, Sir.Mayo

more options

Thank you for the response, I was on the beta channel so I tried your suggestion. Didn't work I'm still getting the certificate error. This seems to be the only page I have an issue with.

more options

Have you tried starting in safemode? Now, I do see you are using HTTPS what about when you use HTTP instead? are you still getting that issue?

From, Sir.Mayo

more options

I cleared out everything. I typed the address in then logged in and now it seems to be working. Thank you for your help it seems to be working now. Cindy

more options

Valgt løsning

Hello,

You are very welcome so glad I could help. Have a great one.

Again Here was the solution:

Sir.Mayo said

Have you tried starting in safemode? Now, I do see you are using HTTPS what about when you use HTTP instead? are you still getting that issue? From, Sir.Mayo

Edited to provide the solution.

Ændret af Vault108 den

more options

When I try that page in Firefox 37.0.1, it definitely has problems with its security: there is a gray exclamation triangle warning icon in the address bar instead of a padlock.

As Firefox raises standards for secure connections, you'll probably see more of this. It can indicate that there is insecure content in the page (such as images), or more seriously, that the technique used to encrypt your transmissions to and from the server is hackable. I would be cautious about transmitting sensitive information when that icon is present.

more options

Sir.Mayo said

Hello, You are very welcome so glad I could help. Have a great one. Again Here was the solution: Sir.Mayo said
Have you tried starting in safemode? Now, I do see you are using HTTPS what about when you use HTTP instead? are you still getting that issue? From, Sir.Mayo

Edited to provide the solution.

I am trying to understand what the actual solution is here? This seems to be a common issue for EL FF users when they attempt to log-in to their account - hence the https log-in. Suprised if the user here can log-in to their EL account without using the https.

Here is my info on this issue: https://support.mozilla.org/en-US/questions/1063836 Thanks