X
Tryk her for at gå til webstedets mobilversion.

Supportforum

After the latest update, my favorites are blacked out when I click on the icon.

Skrevet

This also happens when I click on the Menu icon. Images attached below. Firefox version 37.0.1 Windows Vista w/ Service Pack 2

This also happens when I click on the Menu icon. Images attached below. Firefox version 37.0.1 Windows Vista w/ Service Pack 2

Valgt løsning

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • GEPlugin
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:37.0) Gecko/20100101 Firefox/37.0

Yderligere information

Luk

Nyttigt svar

Here are the images that were supposed to be attached.

Here are the images that were supposed to be attached.
jscher2000
  • Top 10 Contributor
8880 løsninger 72669 svar

Nyttigt svar

Well, that's not good!

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions, hardware acceleration, and some other advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Do text labels display normally in Safe Mode?


Firefox 37.0.1 appears to have some display glitches with Windows themes added by WindowBlinds from Stardock. If you have that program, you might need to switch to a default Windows theme temporarily until that problem is worked out.

Well, that's not good! Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions, hardware acceleration, and some other advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Do text labels display normally in Safe Mode? ---- Firefox 37.0.1 appears to have some display glitches with Windows themes added by WindowBlinds from Stardock. If you have that program, you might need to switch to a default Windows theme temporarily until that problem is worked out.
cor-el
  • Top 10 Contributor
  • Moderator
17769 løsninger 160708 svar

Valgt løsning

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Spørgsmålsstiller

Thank you very much, both of you, for your help! Unchecking the hardware acceleration box worked.

Thank you very much, both of you, for your help! Unchecking the hardware acceleration box worked.