Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

he page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the web site owners to inform

  • 8 svar
  • 1 har dette problem
  • 6 visninger
  • Seneste svar af jscher2000

more options

On click to sign in

After ff36

Explorer no problem

1 site as far as I know *************************************************************************************** Secure Connection Failed

An error occurred during a connection to identity.virginmedia.com. The server rejected the handshake because the client downgraded to a lower TLS version than the server supports. (Error code: ssl_error_inappropriate_fallback_alert)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the web site owners to inform them of this problem. ***************************************************************************************

Ændret af cor-el den

Alle svar (8)

more options

I'm not sure of the exact address you visited, so you may have gotten a slightly different error that what I see.

In Firefox 36 and higher, some certificates that use a weaker form of encryption are no longer treated as secure. I'm attaching an explanation displayed by Google Chrome which offers a detailed analysis of the connection (hopefully Firefox will do this in the future).

more options

Or, if you have disabled Firefox from using TLS 1.0, you could liberalize that setting.

Firefox tries to use the latest connection method (TLS 1.2) with sites, and then "falls back" to TLS 1.1, and finally TLS 1.0 if the site doesn't support a newer method.

Here's where that "minimum" level is set:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste tls and pause while the list is filtered

(3) If the security.tls.version.min preference is bolded and user set to a value other than 1, right-click > Reset it to restore the default.

more options

It's probably also worth checking the "maximum" -- the starting value:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste tls and pause while the list is filtered

(3) If the security.tls.version.max preference is bolded and user set to anything other than 3, right-click > Reset it to the default value of 3.

more options

I get this connection report in the current Nightly (security.ssl3.rsa_rc4_128_md5).

  • Broken Encryption (TLS_RSA_WITH_RC4_128_MD5, 128 bit keys, TLS 1.0)
more options

Thank you for your advice after about:config

Max Setting not Bold and already numerical 3 value. Min Setting not Bold and already numerical 1 value.


Problem still exists.

Ændret af Barry036 den

more options

Okay, it sounds like those settings are not the cause of this error:

"The server rejected the handshake because the client downgraded to a lower TLS version than the server supports. (Error code: ssl_error_inappropriate_fallback_alert)"

Either that description is wrong, or some other settings are causing the problem, or there is an intermediary causing the problem.

By intermediary I mean either a proxy service (for example, private VPN, TOR) or a program on your computer or in the router that proxies your connection. Examples include security software such as Kaspersky, ESET, avast 2015, and Bitdefender.

more options

Bit Defender is used on the machine and on others, this one has problem others do not.

???

more options

Hi Barry, BitDefender has an on/off selection for "Scan SSL". If you turn that off on the system having the problem, does Firefox connect securely? If so, Firefox is not set up to work with that feature.

If Firefox was set up to work with BitDefender's Scan SSL feature before the last update, you could set it up manually again. This advice was given on BD forums:

Please make sure your Bitdefender 2015 is updated to the latest build version 18.14.0.1088.

To make sure you have this build open up Bitdefender and click the Update button. Wait until the process ends and restart the PC. Then, test to have the latest build number: right click on Bitdefender icon from system tray -near the clock- and choose "About". You should see in the left upper side the build number: 18.14.0.1088

If the number is smaller (e.g. 18.13... ), repair Bitdefender:
http://www.bitdefender.com/support/how-to-repair-bitdefender-2015-1311.html

http://forum.bitdefender.com/index.php?showtopic=55302

Or maybe...

Do you recall using the Refresh feature during your last Firefox update? This could occur if Firefox displays a button indicating it is slow and could be sped up by restoring default settings. If you select that, an Old Firefox Data folder appears on your desktop. Do you see anything like that?

If you have an Old Firefox Data folder, you could copy the old cert8.db file to your new (post-Refresh) Firefox profile folder. Steps for that to be provided if needed.