X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Blank/White screen on youtube videos. New Flash 17 version incompatible with Firefox 36?

Skrevet

Hello everyone

I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped displaying. Just like that, in the morning they were okay and then around of noon, all of sudden blank. Didn't install anything new or something.. now I only get White screen with no any border, just an empty spot where the video should be. Beside that, any other flash content [i.e. videos on Facebook, vimeo are not displaying as well]. All I get on YouTube is constant "loading" indicator beside the cursor which keeps blipping.

Now the strange thing is first - I have no problems with this on other browsers like i.e. Google Chrome, and second.. IF I uninstall Flash from my PC, I can watch YouTube videos on Mozilla although the max resolution is 720p.. and vimeo/facebook videos will still not work. How da heck is that even possible? O.o

I've tried a lot of different things and nothing helped.. here are some of the them [I hope I won't forget something]

- Uninstalling Mozilla/Flash then installing them again - Uninstalling Flash, then letting Mozilla suggest me to add it - Disabling/Deleting all of my extensions - Turning off that hardware acceleration thingy - Deleting cookies from YouTube then adding them to exceptions - Clearing out whole history/cache or whatever - Right clicking on the "empty space" where video should be.. to see if any options will pop-up [Of course they don't, there is no video to start with] - Scanning for viruses [Nothing]

Can anyone please help me? Any suggestion, what can I do?

Hello everyone I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped displaying. Just like that, in the morning they were okay and then around of noon, all of sudden blank. Didn't install anything new or something.. now I only get White screen with no any border, just an empty spot where the video should be. Beside that, any other flash content [i.e. videos on Facebook, vimeo are not displaying as well]. All I get on YouTube is constant "loading" indicator beside the cursor which keeps blipping. Now the strange thing is first - I have no problems with this on other browsers like i.e. Google Chrome, and second.. IF I uninstall Flash from my PC, I can watch YouTube videos on Mozilla although the max resolution is 720p.. and vimeo/facebook videos will still not work. How da heck is that even possible? O.o I've tried a lot of different things and nothing helped.. here are some of the them [I hope I won't forget something] - Uninstalling Mozilla/Flash then installing them again - Uninstalling Flash, then letting Mozilla suggest me to add it - Disabling/Deleting all of my extensions - Turning off that hardware acceleration thingy - Deleting cookies from YouTube then adding them to exceptions - Clearing out whole history/cache or whatever - Right clicking on the "empty space" where video should be.. to see if any options will pop-up [Of course they don't, there is no video to start with] - Scanning for viruses [Nothing] Can anyone please help me? Any suggestion, what can I do?

Valgt løsning

I did try earlier on starting in safe mode with Firefox, although I never tried starting the computer in safe mode with networking.

The thing, now, from today flash is again working fine on the Facebook. The only thing I remember trying around lately is disabling i.e. Google Talk/Earth/Video talk etc extensions

Now, I've disabled them again and will wait to see if videos will be bugged again. If not.. I don't know what is the solution to this problem :/

I will wait 3 days, just in case. If nothing happens, I will mark it as a solved even dough it's a mystery what solved it :|

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Installerede plugins

  • GEPlugin
  • Version 5.40.2.0
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 17.0 r0
  • Plugin for Wacom tablets.

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

Nyttigt svar

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Spørgsmålsstiller

The update of graphics driver didn't help. And it would be kinda strange for me if it was because of it as I have no problems with flash content on i.e. Google Chrome

Disabling protected mode had no effect

I have already tried disabling hardware acceleration although its not possible to click on the flash content as its "not there". I have nothing to click on.. it is like the mozilla isn't registering it even dough its clearly visible in the plugins list and it is set on always activate

The update of graphics driver didn't help. And it would be kinda strange for me if it was because of it as I have no problems with flash content on i.e. Google Chrome Disabling protected mode had no effect I have already tried disabling hardware acceleration although its not possible to click on the flash content as its "not there". I have nothing to click on.. it is like the mozilla isn't registering it even dough its clearly visible in the plugins list and it is set on always activate
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar
See if this works Flash Player Settings Manager Help http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html

Spørgsmålsstiller

Problem is still present :/

I've tried searching for clues through that help.. but with no success :| Dunno how reinstalling didn't solve it, as if that Firefox Sync thingy is kinda messing with it. As in, constantly reapplying the mistake/error or whatever it is

btw, are there any programs that are known to cause problems to Firefox? Maybe it has some conflict with something something

Edit: Sorry for replaying so late.. got a bit disconnected from internet to cool down

Problem is still present :/ I've tried searching for clues through that help.. but with no success :| Dunno how reinstalling didn't solve it, as if that Firefox Sync thingy is kinda messing with it. As in, constantly reapplying the mistake/error or whatever it is btw, are there any programs that are known to cause problems to Firefox? Maybe it has some conflict with something something Edit: Sorry for replaying so late.. got a bit disconnected from internet to cool down

Ændret af hajvanho den

FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' --------------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Spørgsmålsstiller

Yes, it is still active after starting in safe mode and disabling toolbars

The only two toolbars I have are "Roomy" for bookmarks and AdBlock for adds

Can I somehow start with a "clean" version of FireFox? I have a feeling that the "Sync" thing is messing it up and I don't know how to turn it off.

For example, after I uninstall Firefox.. I would expected that upon next installation I would have to import my bookmarks again, but they are already in there.. and I am pretty sure I didn't add my bookmarks to any other browser or chose an option to automatically put them in O.o

Yes, it is still active after starting in safe mode and disabling toolbars The only two toolbars I have are "Roomy" for bookmarks and AdBlock for adds Can I somehow start with a "clean" version of FireFox? I have a feeling that the "Sync" thing is messing it up and I don't know how to turn it off. For example, after I uninstall Firefox.. I would expected that upon next installation I would have to import my bookmarks again, but they are already in there.. and I am pretty sure I didn't add my bookmarks to any other browser or chose an option to automatically put them in O.o
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

Please follow these instructions carefully;

  • 1

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current profile. Create a shortcut on your desktop. Label it Last Profile or something. Now close Firefox

  • 2

Open the file browser / explorer on your computer. Note: You may have to enable Show Hidden Folders / Files. Enter this in the address bar;

Windows: %AppData%\Mozilla\ C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\ http://kb.mozillazine.org/Profile_folder_-_Firefox#Windows Linux: ~/.mozilla/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Linux Mac: ~/Library/Application Support/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Mac

Rename the profiles.ini file by adding .old to it. Now restart Firefox.

This should make Firefox create a new, empty profile folder.

Please follow these instructions carefully; *1 Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current profile. Create a shortcut on your desktop. Label it '''Last Profile''' or something. '''Now close Firefox''' *2 Open the file browser / explorer on your computer. '''Note:''' You may have to enable '''Show Hidden Folders / Files.''' Enter this in the address bar; Windows: %AppData%\Mozilla\ C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\ http://kb.mozillazine.org/Profile_folder_-_Firefox#Windows Linux: ~/.mozilla/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Linux Mac: ~/Library/Application Support/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Mac Rename the '''profiles.ini''' file by adding '''.old''' to it. Now restart Firefox. This should make Firefox create a new, empty profile folder.

Ændret af FredMcD den

Spørgsmålsstiller

That did help me make a clean "start", but sadly the flash problem is still present :|

And now I even get some ridiculous crash each time I try to open a new empty tab

Dunno if it means anything.. but in addons tab there is a notificatiion that Adobe Acrobat is "knonw to be vulnerable and should be updated" and there is an Update Now beside it.. even dough its up to date?

Although it says in the addon tab that its version 10.1.2.45, when I check on the "check" page.. it says version 11.0.10.32 O.o

That did help me make a clean "start", but sadly the flash problem is still present :| And now I even get some ridiculous crash each time I try to open a new empty tab Dunno if it means anything.. but in addons tab there is a notificatiion that Adobe Acrobat is "knonw to be vulnerable and should be updated" and there is an Update Now beside it.. even dough its up to date? Although it says in the addon tab that its version 10.1.2.45, when I check on the "check" page.. it says version 11.0.10.32 O.o
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

Check what you have at; http://get.adobe.com/reader/

Lets make sure you only have one program. Type about:plugins<enter> in the address bar. Now search for the plug-in.

Example Only; Adobe Acrobat File: nppdf32.dll,nppdf32.dll Path: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll Version: 11.0.9.29 State: Enabled Adobe PDF Plug-In For Firefox and Netscape 11.0.9

Copy and post what it says here.


BTW, is it flash, or Firefox crashing? Please post any new crash reports.

Check what you have at; '''http://get.adobe.com/reader/''' Lets make sure you only have one program. Type '''about:plugins'''<enter> in the address bar. Now search for the plug-in. Example Only; '''Adobe Acrobat''' '''File:''' nppdf32.dll,nppdf32.dll '''Path:''' C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll '''Version:''' 11.0.9.29 '''State:''' Enabled Adobe PDF Plug-In For Firefox and Netscape 11.0.9 Copy and post what it says here. --------------------- BTW, is it flash, or Firefox crashing? Please post any new crash reports.
James
  • Moderator
1596 løsninger 11250 svar

Nyttigt svar

Or you could just use the Profile Manager to properly make a new Profile without needing to rename anything. And yes you can have multiple Profiles.

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

Or you could just use the Profile Manager to properly make a new Profile without needing to rename anything. And yes you can have multiple Profiles. https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

Spørgsmålsstiller

Cool thing that I can have multiple Profiles :)

The crashes happen each time I open a new blank/empty tab. Each time I try that, it crashes. I only see that on the right side a pop-up window appears saying something like "What is this?" and then explanation underneath it. Beside that, I can see the regular thumbnails of the most visited websites

As for the Adobe.. it seems I have two Adobe Acrobat plugins

Edit: I just realized one is Adobe Acrobat and the other one is Reader. I will uninstall Acrobat to see if will it make any difference

Edit2: No any changes.. videos still black

1. Version 11


Adobe Acrobat

   File: nppdf32.dll,nppdf32.dll
   Path: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll
   Version: 11.0.10.32
   State: Enabled
   Adobe PDF Plug-In For Firefox and Netscape 11.0.10

2. Version 10


Adobe Acrobat

   File: nppdf32.dll
   Path: C:\Program Files (x86)\Adobe\Acrobat 10.0\Acrobat\Air\nppdf32.dll
   Version: 10.1.2.45
   State: Enabled (STATE_VULNERABLE_UPDATE_AVAILABLE)
   Adobe PDF Plug-In For Firefox and Netscape 10.1.2

Cool thing that I can have multiple Profiles :) The crashes happen each time I open a new '''blank/empty''' tab. Each time I try that, it crashes. I only see that on the right side a pop-up window appears saying something like "What is this?" and then explanation underneath it. Beside that, I can see the regular thumbnails of the most visited websites As for the Adobe.. it seems I have two Adobe Acrobat plugins Edit: I just realized one is Adobe Acrobat and the other one is Reader. I will uninstall Acrobat to see if will it make any difference Edit2: No any changes.. videos still black 1. Version 11 --------------------- Adobe Acrobat File: nppdf32.dll,nppdf32.dll Path: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll Version: 11.0.10.32 State: Enabled Adobe PDF Plug-In For Firefox and Netscape 11.0.10 --------------------- 2. Version 10 --------------------- Adobe Acrobat File: nppdf32.dll Path: C:\Program Files (x86)\Adobe\Acrobat 10.0\Acrobat\Air\nppdf32.dll Version: 10.1.2.45 State: Enabled (STATE_VULNERABLE_UPDATE_AVAILABLE) Adobe PDF Plug-In For Firefox and Netscape 10.1.2 ---------------------

Ændret af hajvanho den

Spørgsmålsstiller

I don't know what happen but today I've noticed that YouTube is working.

The only thing has changed is that yesterday there was an update for Windows in connection Windows Defender. Also few days ago I did again that FireFox Refresh thingy but it didn't help, although since then I had on Google Chrome some sort of PopUp ad when I go on Yahoo. Something like try Yahoo mail on Mozilla.

Once I clicked, it kinda started installing Mozilla over the existing installation but nothing happened in the end

I am not sure if that fixed it or if it was something else

If anyone has a clue, be sure to leave a comment for anyone else having this type of problem :)

I don't know what happen but today I've noticed that YouTube is working. The only thing has changed is that yesterday there was an update for Windows in connection Windows Defender. Also few days ago I did again that FireFox Refresh thingy but it didn't help, although since then I had on Google Chrome some sort of PopUp ad when I go on Yahoo. Something like try Yahoo mail on Mozilla. Once I clicked, it kinda started installing Mozilla over the existing installation but nothing happened in the end I am not sure if that fixed it or if it was something else If anyone has a clue, be sure to leave a comment for anyone else having this type of problem :)
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

It could be the problem as a corrupted file that was replaced. If you are sure the problem is gone, please mark your last post as Solved Problem.

It could be the problem as a corrupted file that was replaced. If you are sure the problem is gone, please mark your last post as''' Solved Problem.'''

Spørgsmålsstiller

Yes, I would do that.. it is just I wanted to confirm it by waiting couple more days. And I was right, the problem still exists.. just, now it's is kinda opposite of the initial one

Now I can watch YouTube videos without any difficulties but any other flash content like videos uploaded to Facebook or maybe animations on deviantART site are not loading

Yes, I would do that.. it is just I wanted to confirm it by waiting couple more days. And I was right, the problem still exists.. just, now it's is kinda opposite of the initial one Now I can watch YouTube videos without any difficulties but any other flash content like videos uploaded to Facebook or maybe animations on deviantART site are not loading
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.

Spørgsmålsstiller

Flash updated to a newer version, Firefox same.. just today

Still the problem is present

The only thing that's different now is that on Facebook, I kinda need to click twice on the video to even try to start it running and after that I just get the black screen

Flash updated to a newer version, Firefox same.. just today Still the problem is present The only thing that's different now is that on Facebook, I kinda need to click twice on the video to even try to start it running and after that I just get the black screen
FredMcD
  • Top 10 Contributor
4248 løsninger 59420 svar

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ----------------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Valgt løsning

I did try earlier on starting in safe mode with Firefox, although I never tried starting the computer in safe mode with networking.

The thing, now, from today flash is again working fine on the Facebook. The only thing I remember trying around lately is disabling i.e. Google Talk/Earth/Video talk etc extensions

Now, I've disabled them again and will wait to see if videos will be bugged again. If not.. I don't know what is the solution to this problem :/

I will wait 3 days, just in case. If nothing happens, I will mark it as a solved even dough it's a mystery what solved it :|

I did try earlier on starting in safe mode with Firefox, although I never tried starting the computer in safe mode with networking. The thing, now, from today flash is again working fine on the Facebook. The only thing I remember trying around lately is disabling i.e. Google Talk/Earth/Video talk etc extensions Now, I've disabled them again and will wait to see if videos will be bugged again. If not.. I don't know what is the solution to this problem :/ I will wait 3 days, just in case. If nothing happens, I will mark it as a solved even dough it's a mystery what solved it :|

Spørgsmålsstiller

3 days passed, problems is not present anymore.. I guess it "solved itself" alone as I don't know how it even occur or how it got fixed :|

3 days passed, problems is not present anymore.. I guess it "solved itself" alone as I don't know how it even occur or how it got fixed :|