Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ssl_error_rx_unknown_record_type

more options

I keep getting this pop up box saying:

An error occurred during a connection to support.mozilla.org.

SSL received a record with an unknown content type.

(Error code: ssl_error_rx_unknown_record_type)

Valgt løsning

Yeah I just ran it through the wash and that seems to have solved it... Thanks!!!!!

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Is this the only website with the problem??


In case one of your extensions is involved, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

The mozilla addy just got highlighted because it's in the error message box. It does it everywhere. I just did what you said and it definitely runs faster now. Let me use it for a day and see if it still does it. It only does it 'sometimes' I can't seem to identify a common thing that triggers it but I figured it's some of this junk I've got on here as add ons.

more options

Valgt løsning

Yeah I just ran it through the wash and that seems to have solved it... Thanks!!!!!