X
Tryk her for at gå til webstedets mobilversion.

Supportforum

my system capacity is 32 exe, can it carry 35.1

Skrevet

for several times i have downloaded the latest version firefox only to find out that my system can't carry it. but i am constantly reminded that my current version is an older one, and i need to upgrade. please i am confused. t ahank you.

for several times i have downloaded the latest version firefox only to find out that my system can't carry it. but i am constantly reminded that my current version is an older one, and i need to upgrade. please i am confused. t ahank you.

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 16.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • VLC media player Web Plugin 2.1.3
  • Citrix Online App Detector Plugin
  • BitCometAgent v1.30 for Firefox
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Program

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0 CometBird/11.0

Yderligere information

Luk
Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 løsninger 10713 svar

You likely need to update to Service Pack 3, please do that ASAP http://support.microsoft.com/kb/322389

Then, update to Firefox 35.0.1 Update Firefox to the latest release

You likely need to update to Service Pack 3, please do that ASAP http://support.microsoft.com/kb/322389 Then, update to Firefox 35.0.1 [[Update Firefox to the latest version]]