X
Tryk her for at gå til webstedets mobilversion.

Supportforum

"Exit Customize" button doesn't work, is it supposed to??

Skrevet

When I go to customize my toolbar after I'm done when I try to press the "Exit Customize" button nothing happens. I have to close out the tab the customization has come up on and then restart FireFox. Is this how it's supposed to work? I'm running 34.0.05

When I go to customize my toolbar after I'm done when I try to press the "Exit Customize" button nothing happens. I have to close out the tab the customization has come up on and then restart FireFox. Is this how it's supposed to work? I'm running 34.0.05

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4308 løsninger 60514 svar

Nyttigt svar

When you press close, it should close.

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox.

Now go to customize, change something small, then close. Any problem?


Some protection programs can stop changes to browsers. Check yours.

When you press close, it should close. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Now go to customize, change something small, then close. Any problem? ------------ Some protection programs can stop changes to browsers. Check yours.

Spørgsmålsstiller

FredMcD said

When you press close, it should close. Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Now go to customize, change something small, then close. Any problem?

Some protection programs can stop changes to browsers. Check yours.

Yup, it must be one of my add-ons that is causing the problem because when I started in safe mode it worked. Thanks for the input!

''FredMcD [[#answer-672482|said]]'' <blockquote> When you press close, it should close. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Now go to customize, change something small, then close. Any problem? ------------ Some protection programs can stop changes to browsers. Check yours. </blockquote> Yup, it must be one of my add-ons that is causing the problem because when I started in safe mode it worked. Thanks for the input!
cor-el
  • Top 10 Contributor
  • Moderator
17690 løsninger 160039 svar

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

You can use this button to go to the currently used Firefox profile folder:

You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox
FredMcD
  • Top 10 Contributor
4308 løsninger 60514 svar

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.