Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

2 live chat sites did not work. one sent a dialogue I didn't see.

  • 2 svar
  • 2 har dette problem
  • 16 visninger
  • Seneste svar af MickyLee3

more options

while trying to get product support for various products, I kept trying to start a live chat. None of the representative came online.

Finally, one of the sites sent me a transcript of the dialogue. A rep did answer and sent about ten lines of comments. I saw none of that although a live chat box did pop up and said "waiting for a rep".

I fear it's my firefox settings or I an app, but I was able to do a live chat with Omni Tech Support earlier today.

So, I'm confused and can't live chat with some people.

Alle svar (2)

more options

Next time, could you check the address bar for a plugin notification icon? It usually to the left of the site address and looks like a small Lego block. Click that and it should indicate what plugin the page is using, or it might say that you are missing a plugin.


When I look at your More System Details, I don't see Java, which some sites use for chat. Do you know whether your Java plugin is disabled or isn't installed at all? You can check on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Then look for:

Java(TM) Platform SE 8 U25

And see whether it is set to "Never Activate". That prevents sites from using it, so consider using "Ask to Activate" so you can give sites permission on a case-by-base basis.

If it's completely missing, here is the download page: http://java.com/en/download/windows_xpi.jsp

Note: During installation, there is a screen with a pre-checked option to add the Ask toolbar and Ask web search. You probably want to UNCHECK those if you like your current web search provider.

more options

I'm not certain I've solved my problem, but you taught me a few things. I did install Java. My PC is new, and I'm still finding these little bugaboos that I took for granted.

thanks a lot for your considerate response.