Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

all my sites are redirected to https://in.search.yahoo.com/yhs/search?hspart=aztec&hsimp=yhs-default&type=derr_128_476&p=https%3A%2F%2Fwww.facebook.com%2F&rnd=1

  • 4 svar
  • 2 har dette problem
  • 1 visning
  • Seneste svar af cor-el

more options
everytime I try to open a website, i m redirected to the yahoo page. https://in.search.yahoo.com/yhs/search?hspart=aztec&hsimp=yhs-default&type=derr_128_476&p=https%3A%2F%2Fwww.facebook.com%2F&rnd=1377123279&param1=sid%3D476%3Aaid%3D128%3Aver%3D14733%3Atm%3D556%3Asrc%3Dderr%3Alng%3Den%3Aitype%3Dn%3Auip%3D3537151810 Pls help. Tried to delete yahoo extensions but there are none available.

Alle svar (4)

more options

Does it make any difference if you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions, some advanced features, and some custom settings. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

Note: Flash and other plugins still run

After Firefox closes, a small dialog should appear: click "Start in Safe Mode" (not Reset)

Any difference?

more options

Thanks jscher2000.

Ya it did make a difference and I m still using it in safe mode. but then do i always need to open in safe mode only?

Also, there are no extension to be deleted from the addon menu. Pl guide

more options

You don't have any extensions at all in Firefox? Could you double-check whether anything additional shows up in Safe Mode (Safe Mode prevents extensions from hiding themselves).

As you know, you can open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions.

If you find mystery extensions that do not have a Remove button, you generally need to visit the Windows Control Panel to remove them.


Here's the full workup:

(1) Open the Windows Control Panel, Uninstall a Program. After the list loads, click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Take out as much trash as possible here.

(2) Open Firefox's Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Set nonessential and unrecognized plugins to "Never Activate".

In the left column, click Extensions. Then, if in doubt, disable (or Remove, if possible) unrecognized and unwanted extensions.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

(3) You can search for remaining issues with the scanning/cleaning tools listed in our support article: Troubleshoot Firefox issues caused by malware. These on-demand scanners are free and take considerable time to run. If they finish quickly and especially if they require payment, you may have a serious infection. I suggest the specialized forums listed in the article in that case.

(4) Finally, check that Firefox's connection setting is not hijacked:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings, but you also could try "No proxy" to see whether that helps.


Since that URL contains hspart=aztec I think you might have one of the Aztec Media infections:

more options

Can you post your troubleshooting information?