Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

'Untrusted Connection' when I attempt to open Gmail.

  • 4 svar
  • 84 har dette problem
  • 21543 visninger
  • Seneste svar af Guy...

more options

I've never had any issues with Gmail up until today. I'm not entirely sure what the support technician from Best Buy did while fixing my anti-virus, but now FireFox refuses to load the Gmail webpage. It now tells me that the connection isn't trusted and refuses to load it in any way, shape, or form.

"This Connection is Untrusted

You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

mail.google.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. (Error code: sec_error_unknown_issuer)"

I have not specified for it to connect securely, but I'm guessing it always has. I desperately need to get this issue fixed as my schoolwork is tied to my Gmail and I use it often.

Valgt løsning

Hello,

Which antivirus software are you using? If you are using Kaspersky, please see:

If you don't use Kaspersky but have an antivirus or firewall with some form of HTTPS scanning, you will need to add their fake certificate to Firefox, using steps similar to what is posted in the link above.


For common troubleshooting steps, please see the article "This Connection is Untrusted" error message appears - What to do.

Læs dette svar i sammenhæng 👍 11

Alle svar (4)

more options

Valgt løsning

Hello,

Which antivirus software are you using? If you are using Kaspersky, please see:

If you don't use Kaspersky but have an antivirus or firewall with some form of HTTPS scanning, you will need to add their fake certificate to Firefox, using steps similar to what is posted in the link above.


For common troubleshooting steps, please see the article "This Connection is Untrusted" error message appears - What to do.

more options

Check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

Check out why the site is untrusted and click "Technical Details" to expand this section. If the certificate is not trusted because no issuer chain was provided (sec_error_unknown_issuer) then see if you can install this intermediate certificate from another source.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.

You can see more Details like intermediate certificates that are used in the Details pane.

  • Note that some firewalls monitor (secure) connections and that programs like Sendori or FiddlerRoot can intercept connections and send their own certificate instead of the website's certificate.
  • Note that it is not recommended to add a permanent exception in cases like this, so only use it to inspect the certificate.
more options

Thank you so much! That option worked! I apologize for how long it took to find this reply as I was swamped with work this weekend. Again, thank you!

more options

I alse had this horrible annoying problem and I just managed to fix it.

I'm using Replay Media Catcher (it captures video/audio from the internet), and I found out that when the program is open everything is fine, so I searched google and found this: https://replaymediacatcher.zendesk.com/hc/en-us/articles/202520104-Why-did-I-lose-internet-connectivity-after-using-RMC5-

And so what fixed it for me was going to: Internet Options >> Connections >> LAN settings >> Unchecking the third option "Use a proxy server for your LAN" (here's a screenshot to help - http://oi59.tinypic.com/206hml0.jpg) And also disabling the option "Monitor HTTPS/SSL" in Replay Media Catcher.

I hope this helps :)