Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After uninstalling some useless pgms and updating others my gmail and facebook screens lost their icons, formatting, and entries.

  • 7 svar
  • 2 har dette problem
  • 1 visning
  • Seneste svar af jangler

more options

I run firefox on a window7 machine. I uninstalled couponamazing, verizon, and a few other programs. Then I updated flash and google chrome. I never used google chrome before. Upon going into firefox my gmail and facebook pages were not formatted correctly (all b+W with open boxes, no icons). I then uninstalled google chrome. I read some help questions and cleared my cash, removed history, and reset firefox. Still have the same problems with gmail and FB.

I run firefox on a window7 machine. I uninstalled couponamazing, verizon, and a few other programs. Then I updated flash and google chrome. I never used google chrome before. Upon going into firefox my gmail and facebook pages were not formatted correctly (all b+W with open boxes, no icons). I then uninstalled google chrome. I read some help questions and cleared my cash, removed history, and reset firefox. Still have the same problems with gmail and FB.

Valgt løsning

ok, if the "no proxy" setting didn't help, can you please try to reset the browser again like described at: Refresh Firefox - reset add-ons and settings

one more thing to try is to update your intel graphics driver: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23764 (for win7 64 bit)

Læs dette svar i sammenhæng 👍 0

Alle svar (7)

more options

hello, please check in the firefox menu ≡ > options > advanced > network > connection - settings... if firefox is set up to directly connect to the internet ('no proxy').

Firefox can't load websites but other browsers can

more options

Thanks. What should the setting be? I had it to use system proxy? The websites load but the screens are not formatted correctly and there are no icons only empty boxes. I have a feeling it's a setting somewhere but I've given up.

more options

try to set it to "No proxy" there...

in case this didn't work, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

more options

Reset Firefox to its default state

If you're having major problems which you can't resolve, start fresh with only your essential information. Troubleshooting Information This page contains technical information that might be useful when you're trying to solve a problem. If you are looking for answers to common questions about Firefox, check out our support website. Application Basics Name Firefox Version 33.0 Update History User Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Multiprocess Windows 0/1 Crash Reports for the Last 3 Days Report ID Submitted

All Crash Reports Extensions Name Version Enabled ID avast! Online Security 9.0.2021.112 true wrc@avast.com HP Smart Web Printing 4.5 false smartwebprinting@hp.com Graphics Adapter Description Intel(R) HD Graphics Family Adapter Drivers igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32 Adapter RAM Unknown Device ID 0x0126 DirectWrite Enabled false (6.2.9200.16571) Driver Date 5-23-2011 Driver Version 8.15.10.2405 GPU #2 Active false GPU Accelerated Windows 0/1 Basic (OMTC) Vendor ID 0x8086 WebGL Renderer Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote true AzureCanvasBackend skia AzureContentBackend cairo AzureFallbackCanvasBackend cairo AzureSkiaAccelerated 0 Important Modified Preferences Name Value accessibility.blockautorefresh true browser.cache.disk.capacity 358400 browser.cache.disk.smart_size.first_run false browser.cache.disk.smart_size.use_old_max false browser.cache.frecency_experiment 4 browser.display.use_system_colors true browser.places.smartBookmarksVersion 7 browser.sessionstore.upgradeBackup.latestBuildID 20141011015303 browser.startup.homepage https://mail.google.com/mail/u/0/?pc=en-ha-na-us-bk&shva=1#inbox|https://www.google.com/calendar/render#g%7Cmonth-3+2284 browser.startup.homepage_override.buildID 20141011015303 browser.startup.homepage_override.mstone 33.0 browser.tabs.drawInTitlebar false browser.tabs.loadInBackground false browser.tabs.warnOnClose false dom.mozApps.used true extensions.lastAppVersion 33.0 font.size.variable.x-western 15 general.autoScroll false gfx.direct2d.disabled true gfx.direct3d.last_used_feature_level_idx 0 layers.acceleration.disabled true media.gmp-gmpopenh264.lastUpdate 1413902998 media.gmp-gmpopenh264.version 1.1 media.gmp-manager.lastCheck 1413902998 network.cookie.prefsMigrated true places.database.lastMaintenance 1413904352 places.history.expiration.transient_current_max_pages 104858 plugin.disable_full_page_plugin_for_types application/pdf plugin.importedState true plugin.state.java 2 plugin.state.npdeployjava 0 plugin.state.npgeplugin 2 plugin.state.npgoogleupdate 2 plugin.state.nppdf 2 plugin.state.npwlpg 2 privacy.cpd.cookies false privacy.cpd.sessions false privacy.sanitize.migrateFx3Prefs true privacy.sanitize.timeSpan 0 security.disable_button.openCertManager false security.disable_button.openDeviceManager false storage.vacuum.last.index 0 storage.vacuum.last.places.sqlite 1413904350 Important Locked Preferences Name Value JavaScript Incremental GC true Accessibility Activated false Prevent Accessibility 0 Library Versions Expected minimum version Version in use NSPR 4.10.7 4.10.7 NSS 3.17.1 Basic ECC 3.17.1 Basic ECC NSSSMIME 3.17.1 Basic ECC 3.17.1 Basic ECC NSSSSL 3.17.1 Basic ECC 3.17.1 Basic ECC NSSUTIL 3.17.1 3.17.1 Experimental Features Name ID Description Active End Date Homepage

more options

Valgt løsning

ok, if the "no proxy" setting didn't help, can you please try to reset the browser again like described at: Refresh Firefox - reset add-ons and settings

one more thing to try is to update your intel graphics driver: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23764 (for win7 64 bit)

more options

sorry it didn't work. Is there anything else that controls the graphics? Images show up fine in facebook but the formatting of boxes and icons are off.

more options

It was a problem in windows. I went into windows/control panel and changed the default screen to windows 7. Don't know why but that's it for now. THANKS for your help.