Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New tab setting keeps resetting to Google, how to make it stay empty?

  • 3 svar
  • 2 har dette problem
  • 1079 visninger
  • Seneste svar af cahmar

more options

I have searched for a way to make my new tabs, which currently open to Google, open as empty instead. I found the way described on this site, which is to go in about:config and change the URL of browser.newtab.url to about:blank. Then, I closed Firefox, made sure it was fully closed in Task Manager, and then restarted it. I then tried to open a new tab, and it still automatically opened Google on the new tab. When I rechecked the URL of browser.newtab.url, it was back to having a value of chrome://quick_start/content/index.html.

I don't know whether this makes any difference or not, but I had Chrome open throughout this entire process. Chrome, however, is not my default browser.

Valgt løsning

Hello,

Firefox uses the "chrome://" protocol to access its own internal files and also access files from extensions, so that has nothing to do with Google Chrome.

   https://developer.mozilla.org/en/Chrome 

So it looks like a problem with an extension.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem.


   https://support.mozilla.org/kb/Safe+Mode
   https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes  

Hope it helps.

Læs dette svar i sammenhæng 👍 1

Alle svar (3)

more options

This is likely caused by one of the installed extensions and quick_start in the chrome URL should tell which extension in this case.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

There are other things that need your attention.

Please update to the current Firefox 31 release.

  • Help > About Firefox

The Firefox 14 version that you currently run is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest version to get all security fixes.
more options

Valgt løsning

Hello,

Firefox uses the "chrome://" protocol to access its own internal files and also access files from extensions, so that has nothing to do with Google Chrome.

   https://developer.mozilla.org/en/Chrome 

So it looks like a problem with an extension.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem.


   https://support.mozilla.org/kb/Safe+Mode
   https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes  

Hope it helps.

more options

Thanks to both of you! It was actually this FastStart extension causing the issue. I don't remember installing it though, so I'm not sure where it came from.