X
Tryk her for at gå til webstedets mobilversion.

Supportforum

FF 31 password manager does not remember settings

Skrevet

Been away for a while and despite my anti Australis feelings, I still give it a try sometimes to see what changes. In previous FF versions when I went to my online bank, there was no pop-up of the password manager. This of course was fine because of security. But now with FF 31 when I go to my bank, I get the pop-up of the password manager asking if I want to remember the password. I choose not to and also choose not to remember the password. But this setting is not remembered: each time now when I go to my online bank, I get the pop-up of the password manager.

Been away for a while and despite my anti Australis feelings, I still give it a try sometimes to see what changes. In previous FF versions when I went to my online bank, there was no pop-up of the password manager. This of course was fine because of security. But now with FF 31 when I go to my bank, I get the pop-up of the password manager asking if I want to remember the password. I choose not to and also choose not to remember the password. But this setting is not remembered: each time now when I go to my online bank, I get the pop-up of the password manager.

Yderligere systemdetaljer

Installerede plugins

  • Next Generation Java Plug-in 11.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 14.0 r0
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Yderligere information

Luk
cammy_the_block 0 løsninger 7 svar

If you choose "Never Remember Password for This Site" in the drop down menu, it should not prompt again. More information here.

If you choose "Never Remember Password for This Site" in the drop down menu, it should not prompt again. More information [[Password manager - Remember, delete and change saved passwords in Firefox|here.]]

Ændret af cammy_the_block den

cor-el
  • Top 10 Contributor
  • Moderator
17670 løsninger 159841 svar

You can inspect and manage the permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

You can inspect and manage the permissions for all domains on the about:permissions page.


Current Firefox releases have support for remembering the password when autocomplete=off is used in the login form.

You can toggle the signon.storeWhenAutocompleteOff pref to false on the about:config page to disable this feature.

Note that Firefox won't auto-fill saved form data automatically when autocomplete=off is used, so double-click the empty name field to get a drop-down list.

You can inspect and manage the permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab You can inspect and manage the permissions for all domains on the <b>about:permissions</b> page. *https://support.mozilla.org/kb/how-do-i-manage-website-permissions ----- Current Firefox releases have support for remembering the password when autocomplete=off is used in the login form. You can toggle the <b>signon.storeWhenAutocompleteOff</b> pref to false on the <b>about:config</b> page to disable this feature. *http://kb.mozillazine.org/about:config Note that Firefox won't auto-fill saved form data automatically when autocomplete=off is used, so double-click the empty name field to get a drop-down list.
rthillai 0 løsninger 1 svar

hi i have this same trouble too am using Firefox 32.0.3. also i checked that when i select never remember password for this site is not saving in exception list in Options\Security\Password settings even after selecting that never remember it is not saving in exception list. also i tried to manually add the site in the exception list, but there is no such option to manually add the site in exception list.

hi i have this same trouble too am using Firefox 32.0.3. also i checked that when i select never remember password for this site is not saving in exception list in Options\Security\Password settings even after selecting that never remember it is not saving in exception list. also i tried to manually add the site in the exception list, but there is no such option to manually add the site in exception list.