Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error Message: "Firefox has stopped working"

  • 2 svar
  • 7 har dette problem
  • 22990 visninger
  • Seneste svar af lowellaguno

more options

I recently updated Firefox from v29.0.1 to v30.0. Each time I exit the program, the following dialogue box is displayed after the Firefox window has closed:


Firefox has stopped working

A problem caused the program to stop working correctly. Please close the program.

[ Close the program ]


When I reinstalled v29.0.1 the problem stopped.

Until v30.0 all Firefox updates have worked with little or no problems.

Anyone else having this issue?

If it'd be helpful here's my System Summary: • OS: Windows 8.1 64-bit • CPU: AMD A4/A6 • RAM: 4.00GB Single-Channel DDR3 • MOTHERBOARD: Hewlett-Packard 2128 (Socket FT1 • GRAPHICS: Generic PnP Monitor (1366x768@60Hz); 512MB ATI AMD Radeon HD 8280 (HP) • STORAGE: 465GB TOSHIBA MQ01ABF050 SATA Disk Device (SATA) • OPTICAL DRIVES: hp DVD-RAM UJ8D1 SATA CdRom • AUDIO: Realtek High Definition Audio

Valgt løsning

Please update back to Firefox 30, and then do the following:

It's important you do all 5 things. After doing that, restart your PC a final time and let us know if it works.

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

Please update back to Firefox 30, and then do the following:

It's important you do all 5 things. After doing that, restart your PC a final time and let us know if it works.

more options

Tyler Downer:

Thanks for your quick response.

However, I found the problem late yesterday evening. It is with my anti-virus/malware program, "Webroot SecureAnywhere."

In the "Identity Protection" section—under the "Application Protection" tab—the setting for firefox.exe (in c:\program files (x86)\mozilla firefox\updated) was PROTECT. Changing the setting to ALLOW solved the issue with exiting Firefox.

Apparently with Firefox v30.0, Webroot sees this as a totally new file and places the setting at PROTECT. This is the only explanation I can come up with since previous Firefox updates never exhibited this issue.

Other than the update to Firefox 30.0, no changes were made to my Firefox profile or PC's system.