Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Instapaper Saving

  • 2 svar
  • 2 har dette problem
  • 85 visninger
  • Seneste svar af ini5o

more options

On version 30, I am finding that I cannot save websites directly to Instapaper (i.e. clicking on the Instapaper button directly, which sits on my Favorites toolbar). Instead, a new website greets me with the following message:

"Under normal circumstances, you shouldn't need to see this page. Please check your browser’s cookie settings and enable unrestricted third-party cookie access for www.instapaper.com.

If you’re being sent through this page, Instapaper’s support for logged-in sites cannot function properly."

In Options, I have the "Accept cookies from sites" box checked, and I have the "Accept third-party cookies" setting on to "Always." Is there something else I need to adjust in order to properly use Instapaper?

Thanks!

Valgt løsning

Hi ini50, Thank you for your questions. Support for the add on would normally be on the add on page https://addons.mozilla.org/en-US/fire.../instapaper-for-firefox/, however this is a preliminarily reviewed add on.

You can see if there is a special permission saved for this site in the about:permissions page as well. In that page search for the instrapper site and see if there is a difference. 

How to fix preferences that won't save

I hope this helps.

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

Hi ini50, Thank you for your questions. Support for the add on would normally be on the add on page https://addons.mozilla.org/en-US/fire.../instapaper-for-firefox/, however this is a preliminarily reviewed add on.

You can see if there is a special permission saved for this site in the about:permissions page as well. In that page search for the instrapper site and see if there is a difference. 

How to fix preferences that won't save

I hope this helps.

more options

Hi guigs2,

Thanks for the suggestion! On the about:permissions page, changing the "Set Cookies" option from "Allow First Party Only" to "Allow" resolved the issue.