X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I keep getting mesages my browser needs updating. Have tried a number of times and failed!! need help

Skrevet

I have "Fedora 11 - linux " on my system. I keep getting messages my browser is out of date. I need to update it. On Firefox website, I do the "free download. Have done this for a number of times. From then on, I am lost. Can somebody please walk me through the process thereafter? Many thanks

I have "Fedora 11 - linux " on my system. I keep getting messages my browser is out of date. I need to update it. On Firefox website, I do the "free download. Have done this for a number of times. From then on, I am lost. Can somebody please walk me through the process thereafter? Many thanks

Yderligere systemdetaljer

Installerede plugins

  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.8 (fedora-36.b18.fc11-i386)) executes Java applets.
  • The Totem 2.26.5 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Shockwave Flash 10.0 r32
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.This beta software is available under the terms of the GNU General Public License.

Program

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100330 Fedora/3.5.9-1.fc11 Firefox/3.5.9

Yderligere information

Troubleshooter 1.1a could not be installed because it is not compatible with Firefox 3.5.9.

Luk
user633449 1539 løsninger 10745 svar

Update Firefox to the latest release and Install Firefox on Linux should help. and yes you are very out of date (like 5 years out of date)

[[Update Firefox to the latest version]] and [[Install Firefox on Linux]] should help. and yes you are very out of date (like 5 years out of date)
cor-el
  • Top 10 Contributor
  • Moderator
17670 løsninger 159843 svar

Make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version.

Make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version. *http://www.mozilla.org/en-US/firefox/29.0.1/system-requirements/ *http://www.mozilla.org/en-US/firefox/16.0/system-requirements/