What happened to the File, Edit, and View menus?

No one has helped translate this article yet. Join us and help get the job done!

If the File, Edit and View menus are missing, it is usually because the Menu Bar has been hidden, Firefox is in full screen mode or because the file storing your toolbar information has become corrupt. We'll show you how to fix each of these.

If the File, Edit and View menus are missing, it is usually because Firefox is in full screen mode or not the selected application. We'll show you how to fix these.

Note: If other toolbars or buttons are missing, see Navigation buttons like back, home, bookmarks and reload are missing.

Show the menu bar again

If you have a Firefox button in the upper-left corner of the window instead of the File, Edit and View menus, it means that the Menu Bar has been hidden. The Firefox button collects the most common features from those menus and puts them in one place. Of course if you'd like to use the old style menus you can.

  • Just right-click on an empty section of the Tab Strip and check Menu Bar in the pop-up menu.
    Menu Bar - Win
  1. Click the menu button new fx menu and choose Customize.
  2. Click the Show / Hide Toolbars dropdown menu at the bottom of the screen and choose Menu Bar.
    Show Menu 29 - Win Show Menu 29 - Lin
  3. Click the green Exit Customize button.
Don't need to see the menu bar all the time? To temporarily show the old style menus, just press the Alt key.

Turn off full screen mode

Here's how to turn off full screen mode so you can see the menu bar again.

  • Move the pointer to the top of the screen, and click on the Full Screen icon 1ac02852251f68821c5828d6ae805417-1258684309-723-3.png to restore the Firefox menu to normal size and show the Menu Bar.
  1. Move the pointer to the top of the screen.
  2. Right-click on an empty section of the Tab Strip.
  3. Click Exit Full Screen Mode
  1. Move the pointer to the top of the screen to make the toolbar reappear.
  2. Click the menu button new FX menu on the right side of the toolbar and select Full Screen.
    Fullscreen 29 Win Fullscreen 29 Lin
  • Click the menu button new FX menu on the right side of the toolbar and select Full Screen.
    Fullscreen 29 Mac

Firefox is not the selected application

Your Mac will always display the menu bar for the program that's currently selected. Look at the name next to the Apple menu 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png in the top left corner of your screen. If it doesn't say "Firefox," click anywhere on the Firefox window to select it again.

Corrupt toolbars and controls

If the file storing your toolbar information has become corrupt, use Firefox's reset feature to fix the toolbars and controls.

Note: When using the reset feature, your bookmarks, browsing history, open tabs, windows, passwords, cookies and web form auto-fill information will be saved. However, your extensions and themes will be removed and your preferences will be reset.When using the reset feature, your bookmarks, browsing history, passwords, cookies and web form auto-fill information will be saved. However, your extensions and themes will be removed; open tabs, windows and tab groups will not be saved; and your preferences will be reset. Learn more.
  1. At the top of the Firefox window, click the Help menu and select Troubleshooting Information.At the top of the Firefox window, click the Firefox button, go over to the Help sub-menu and select Troubleshooting Information.On the menu bar, click the Help menu and select Troubleshooting Information.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting information page.
  2. Click the Reset Firefox button in the upper-right corner of the Troubleshooting Information page.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. To continue, click Reset Firefox in the confirmation window that opens.To continue, click Reset Firefox in the confirmation sheet that slides down.
  4. Firefox will close and be reset. When it's done, a window will list the information that was imported. Click Finish and Firefox will open.Firefox will close and be reset. When it's done, a window will list the information that was imported. Click Done and Firefox will open.
  1. Click the menu button New Fx Menu and then click help Help-29 .
  2. From the Help menu choose Troubleshooting Information.
    If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting information page.
  3. Click the Reset Firefox… button in the upper-right corner of the Troubleshooting Information page.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. To continue, click Reset Firefox in the confirmation window that opens.
  5. Firefox will close and be reset. When it's done, a window will list the information that was imported. Click Finish and Firefox will open.



Share this article: http://mzl.la/Mp9V9v

Hjalp denne artikel? Vent venligst...

Disse udemærkede personer hjalp med at skrive denne artikel: AliceWyman, Verdi, scoobidiver, Swarnava, jsavage, ojaswee. Du kan også hjælpe - find ud af hvordan.