Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Gmail shifts to the calendar after I open it, and does so continually. This does not occur on Opera.

  • 8 odpovědí
  • 7 má tento problém
  • 9 zobrazení
  • Poslední odpověď od AnonymousUser

more options

Gmail shifts almost immediately to the calendar. Hitting the back button goes back to the normal mail, and almost immediately shifts again to the calendar. This appears to be limited to Firefox as it does not happen on Opera.

This happened

Every time Firefox opened

== Yesterday, July 7th.

Gmail shifts almost immediately to the calendar. Hitting the back button goes back to the normal mail, and almost immediately shifts again to the calendar. This appears to be limited to Firefox as it does not happen on Opera. == This happened == Every time Firefox opened == Yesterday, July 7th.

Zvolené řešení

Thanks Melissa - I was able to correct the problem by following the suggestion to disable the Integrated Gmail add-on. - Tom

Přečíst dotaz v kontextu 👍 0

Všechny odpovědi (8)

more options

Same problem here. How do I resolve this? Is this a problem with a specific version of Firefox? Seems to work find in other browsers.

more options

Same problem on PC - firefox - windows 7

more options

Me too, very frustrating,

Windows xp, Firefox 3.6.6

more options

I had the previous version, upgraded to 3.6.6, and the problem continued. I deleted my cache, logged out of Google, closed my calendar tab, and it continues to happen. I can't view Gmail in Firefox anymore!

more options

Why is there no response from Firefox on this problem???

more options

Rather Ironic, gmail works fine on the dreaded MsExplorer!!!

more options
more options

Zvolené řešení

Thanks Melissa - I was able to correct the problem by following the suggestion to disable the Integrated Gmail add-on. - Tom